DVI-Monitor via USB-DisplayLink an Debian/Jessie

30/09/2014 - 17:50 von Peter Schütt | Report spam
Hallo,
ich habe mir (ich hoffe ein Schnàppchen) ein USB 3.0-DisplayLink-DVI-Adapter
bei Ebay geschossen.

lsusb zeigt folgendes an:

Bus 002 Device 002: ID 17e9:4300 DisplayLink
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub


Aber der Monitor zeigt nichts an und geht in den Schlafmodus.
An einem anderen Rechner mittels DVI direkt funktioniert er.
Am Monitor liegt es also nicht.

Ich habe Debian/Jessie.

Hat jemand diese Konstruktion am Laufen, bzw. was für Pakete
fehlen mir noch?

xrandr zeigt nur die beiden Monitor an der Grafikkarte an, wie vorher auch.

Danke für alle Hinweise und Tips.

Ciao
Peter Schütt


Zum AUSTRAGEN schicken Sie eine Mail an debian-user-german-REQUEST@lists.debian.org
mit dem Subject "unsubscribe". Probleme? Mail an listmaster@lists.debian.org (engl)
Archive: https://lists.debian.org/m0ej76$m4p$1@ger.gmane.org
 

Lesen sie die antworten

#1 Sven Hartge
30/09/2014 - 18:10 | Warnen spam
Peter Schütt wrote:

ich habe mir (ich hoffe ein Schnàppchen) ein USB 3.0-DisplayLink-DVI-Adapter
bei Ebay geschossen.



https://wiki.archlinux.org/index.php/DisplayLink

,-
| DisplayLink devices on Linux still only have experimental support. While
| some people have had success in using them, it is generally not an easy
| process and not guaranteed to work.
`-

Wenn du es dennoch probieren willst, weitere Hinweise gibt es auf der
Wiki-Seite.



Sigmentation fault. Core dumped.


Zum AUSTRAGEN schicken Sie eine Mail an
mit dem Subject "unsubscribe". Probleme? Mail an (engl)
Archive: https://lists.debian.org/

Ähnliche fragen