Dynamische Zeilenauswahl

29/09/2009 - 09:01 von Tobias | Report spam
Hallo allerseits,

ich möchte momenten eine Formel für ein Datenblatt mit folgenden
Vorraussetzungen schreiben:
Ein einer Spalte kommt jeden Tag ein neuer Wert dazu, d.h. der neuste Wert
verschiebt sich tàglich eine Zeile nach unten.
Aber genau diesen untersten Wert brauche ich zur Auswertung.
Gedacht hatte ich mir etwas in der Art wie: "=$B$(Anzahl2(B3:B100)+2)" was
aber so leider nicht angenommen wird.
Alternativ steht in der A-Spalte noch das jeweilige Tagesdatum, dass man
theoretisch mit dem HEUTE() Datum vergleichen könnte, habe ich so aber auch
nicht hinbekommen.

Hat jemand von euch eine Idee?

Mit freundlichen Grüßen,
Tobias
 

Lesen sie die antworten

#1 Andreas Killer
29/09/2009 - 12:19 | Warnen spam
On 29 Sep., 09:01, "Tobias" wrote:

Ein einer Spalte kommt jeden Tag ein neuer Wert dazu, d.h. der neuste Wert
verschiebt sich tàglich eine Zeile nach unten.
Aber genau diesen untersten Wert brauche ich zur Auswertung.


Kuckst Du hier:
http://www.excelformeln.de/formeln.html?welcherH

Findest Du:
letzte Zeile einer Spalte:
{=MAX((A1:A1000<>"")*ZEILE(1:1000))}
entsprechender Eintrag:
{=INDEX(A1:A1000;MAX((A1:A1000<>"")*ZEILE(1:1000)))}

Gedacht hatte ich mir etwas in der Art wie: "=$B$(Anzahl2(B3:B100)+2)" was
aber so leider nicht angenommen wird.


=ANZAHL2(A:A)
liefert die Anzahl an Werten, wird bei Dir aber nur funktionieren wenn
Du keine Lücken hast.

Alternativ steht in der A-Spalte noch das jeweilige Tagesdatum, dass man
theoretisch mit dem HEUTE() Datum vergleichen könnte, habe ich so aber auch
nicht hinbekommen.


Wenn ich mit
=VERGLEICH(HEUTE();A:A;)
suchen lasse geht das bei mir.

Hat jemand von euch eine Idee?


Noch mehr? Nee. ;-))

Andreas.

Ähnliche fragen