E2K kann virtueller Stamm nicht hinzufügen

06/03/2008 - 18:09 von Erni | Report spam
Guten Tag,

Ich bereite eine Migration von E2K auf E2K3(W2K) vor und hatte kürzlich ein
Problem mit ExMerge. Grund Sprachkonflikt im mapisvr.ini.

Beim analysieren der Ereignisse finde ich nach einem Neustart die Eintràge
wie:
- Der Server konnte den virtuellen Stamm '/public' für das Verzeichnis
'M:\MyDomain.ch\Public Folders' aufgrund des folgenden Fehlers nicht
hinzufügen: Das System kann den angegebenen Pfad nicht finden.
- Der Server konnte den virtuellen Stamm '/Exchange' für das Verzeichnis
'M:\edv-MyDomain.ch\MBX' aufgrund des folgenden Fehlers nicht hinzufügen:
Das System kann den angegebenen Pfad nicht finden.
- Der Server konnte den virtuellen Stamm '/Exadmin' für das Verzeichnis
'\\.\BackOfficeStorage' aufgrund des folgenden Fehlers nicht hinzufügen:
Das System kann den angegebenen Pfad nicht finden.

In der KB [101 +W3SVC] werde ich nicht fündig/schlau !!!

Frage1: Kann dies mit dem Problem ExMerge (Sprachkonflikt) zusammenhàngen ?

Frage2: Welches Vorgehen zur Behebung müsste ich wàhlen ?

Besten Dank für Hinweise
Gruss - Erni
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
10/03/2008 - 09:43 | Warnen spam
Hi,

Erni wrote:
Guten Tag,

Ich bereite eine Migration von E2K auf E2K3(W2K) vor und hatte
kürzlich ein Problem mit ExMerge. Grund Sprachkonflikt im mapisvr.ini.




für was genau möchtest du exmerge verwenden? Es ist weder als Sicherungstool
noch für Migrationen besonderg gut geeignet.


Viele Grüße aus München
Walter Steinsdorfer, MVP Exchange Server
https://mvp.support.microsoft.com/d...5C7782F6AD
Windows 2003 die Expertentipps:
http://www.faq-o-matic.net/content/view/253/2/

Ähnliche fragen