E2k/SP2 WB-Fehler bei aktivem LCR

29/10/2009 - 14:08 von D | Report spam
Hallo NG,

habe folgendes Phànomen: Ich sichere den E2k7/SP2 mit Windows-Backup und es
klappt alles bestens, mit anschließender Löschung der Logfiles. Allerdings
geht das nur so lange gut, bis ich LCR aktiviere. Dann schlàgt die
Exchange-Konsistenzprüfung fehl und es heißt, das Backup sei für die
Wiederherstellung von Exchange nicht brauchbar. Die Meldung auf der Konsole
lautet:

Fehler bei der Konsistenzprüfung für Komponente <id>(Microsoft Exchange
Server\Microsoft Information Store\E64MAIN\<id>).
Fehler beim Sichern der Anwendung Exchange.
Detaillierter Fehler: Falscher Parameter.

Deaktiviere ich das LCR, funktioniert wieder alles prima.

Heißt es, dass ich das LCR jedes Mal vor der Sicherung anhalten muss?

Das kann ich mir offen gestanden nicht vorstellen, zumal es manchmal sogar
beim LCR klappt und zwar wenn ich es nur für eine kleine Speichergruppe
aktiviere, die eher als eine Art Reserve fungiert. Mache ich aber das LCR für
eine "größere" SG, gibt es garantiert das besagte Phànomen. :(

Was ist das?
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
30/10/2009 - 08:48 | Warnen spam
Hi,

habe folgendes Phànomen: Ich sichere den E2k7/SP2 mit Windows-Backup und
es
klappt alles bestens, mit anschließender Löschung der Logfiles. Allerdings
geht das nur so lange gut, bis ich LCR aktiviere. Dann schlàgt die
Exchange-Konsistenzprüfung fehl und es heißt, das Backup sei für die
Wiederherstellung von Exchange nicht brauchbar. Die Meldung auf der
Konsole
lautet:

Fehler bei der Konsistenzprüfung für Komponente <id>(Microsoft Exchange
Server\Microsoft Information Store\E64MAIN\<id>).
Fehler beim Sichern der Anwendung Exchange.
Detaillierter Fehler: Falscher Parameter.

Deaktiviere ich das LCR, funktioniert wieder alles prima.

Heißt es, dass ich das LCR jedes Mal vor der Sicherung anhalten muss?

Das kann ich mir offen gestanden nicht vorstellen, zumal es manchmal sogar
beim LCR klappt und zwar wenn ich es nur für eine kleine Speichergruppe
aktiviere, die eher als eine Art Reserve fungiert. Mache ich aber das LCR
für
eine "größere" SG, gibt es garantiert das besagte Phànomen. :(



doch, das ist so, die Produkdokumentation auf dieser Seite besagt genau das
:

http://technet.microsoft.com/en-us/...21172.aspx


Viele Grüße aus München

Walter Steinsdorfer [MVP]
http://msmvps.com/blogs/wstein

Ähnliche fragen