Forums Neueste Beiträge
 

E2k3: Automatisches Update der E-Mail-Adressen funktioniert bei einigen Postfächern nicht

29/03/2008 - 18:00 von Heinrich | Report spam
Hallo Allerseits,

wir haben bei einem Kunden das Problem, dass in Exchange 2003 (aktuellste
SPs) das automatische Update der E-Mail-Adressen via Empfàngerrichtlinien
bei einigen Postfàchern nicht funktioniert.

Dies taucht nur bei einigen "alten" Benutzern. Hier hatte der vorherige
Admin stets manuell Adressen gepflegt und gelöscht.

Diese Benutzer haben nur die *externe* E-Mail- und die X400-Adresse.
Die Option "E-Mail-Adressen anhand der Empfàngerrichtlinie automatisch
aktualisieren" war bei diesen deaktiviert.

Bei 90% dieser Postfàcher wurden durch aktivieren dieser Option die Adressen
wieder korrekt generiert. Bei ca. 10% tut sich leider nichts.

RUS usw. sehen sauber aus.

Der MX-Server ist ein W2k3-Member-Server in einer reinen W2K-Domàne mit
einem W2K-DC gewesen. Wir haben diese u.a. jetzt auf W2k3-AD hochgestuft.
Das Problem tauchte aber schon zu W2k-AD-Zeiten auf.

Hat jemand hier vielleicht eine Idee woran das liegen könnte?


Gruß

Heinrich
 

Lesen sie die antworten

#1 Frank Carius (MVP)
29/03/2008 - 20:42 | Warnen spam
Heinrich schrieb:

wir haben bei einem Kunden das Problem, dass in Exchange 2003
(aktuellste SPs) das automatische Update der E-Mail-Adressen via
Empfàngerrichtlinien bei einigen Postfàchern nicht funktioniert.



Generell nicht oder nur bei einzelnen users.
Test: lege nen neuen User mit Postfach an. bekommt er Adressen ? dann
funktionert der RUS

Dies taucht nur bei einigen "alten" Benutzern. Hier hatte der vorherige
Admin stets manuell Adressen gepflegt und gelöscht.



Ah ha also nur Bestandsadresse

Diese Benutzer haben nur die *externe* E-Mail- und die X400-Adresse.
Die Option "E-Mail-Adressen anhand der Empfàngerrichtlinie automatisch
aktualisieren" war bei diesen deaktiviert.



Also sind sie wohl eher Mailaktiviert und nicht Mailboxaktiviert ?
Also Benutzer die aber in Exchange als Kontakt auftauchen ...

Bei 90% dieser Postfàcher wurden durch aktivieren dieser Option die
Adressen wieder korrekt generiert. Bei ca. 10% tut sich leider nichts.



Weil der RUS keine "Richtlinie" ist sondern nur eine Empfehlung :-)
liest mal
http://www.msxfaq.net/server/rus.htm
http://www.msxfaq.net/server/richtlinien.htm

Der MX-Server ist ein W2k3-Member-Server in einer reinen W2K-Domàne mit
einem W2K-DC gewesen. Wir haben diese u.a. jetzt auf W2k3-AD
hochgestuft. Das Problem tauchte aber schon zu W2k-AD-Zeiten auf.



Das hat damit nichts zu tnu

ich dekne der RUS tut einfach nichts, weil die Objekte schon "gültig"
sind und sich deren Zuordnung zur Richtlinie nicht geöndert hat

du könntest ein "Apply Now" auf der Richtlinie selbst machen
aber erst MSXFAQ-Artikel lesen


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen