E2k7: Custom Recipient Policy does not get anything in subdomain

14/01/2008 - 11:51 von Manuel | Report spam
Hello,

I have a problem with creating a second recipient policy on the console and
also in the powershell. We use Service Pack 1 and 3 DCs with 2 sub domains.
The exchange 2007 is in the parent domain. Its the german version of Winddows
and Exchange.
When I create a new recipient policy and select a value in "Company" as
selector I get no results in the preview.
But when I get the values per shell or in the properties of the mailbox user
it is there.
Even when I try * as value I get no results.
I want to have different email adresses for the two subdomains.
What have I done wrong?
 

Lesen sie die antworten

#1 Manuel
15/01/2008 - 09:38 | Warnen spam
Oh, ich seh grad das ist ja eine deutsche Newsgroup. Dann fasse ich das noch
mal kurz auf deutsch zusammen.

Und zwar setzen wir einen Exchagen 2007 SP1 ein und habe 3 Standorte mit dem
Exchange am Hauptstandort und die anderen beiden Standorte als Subdomain.
Die beiden Standorte sollen über Empfàngerrichtlinien andere Emailaddressen
bekommen.
Wenn ich die Richtlinie erstelle und den Wert Firma als Referenz für die
LDAP Abfrage nehme bekomme ich keine Ergebnisse geliefert. Sowohl in der
Exchange Konsole über die GUI als auch in von Hand in der Shell.
Im AD und auch in der Exchange Konsole werden die Werte aber korrekt
angezeigt.
Ich habe auch schon mal eines der Custom Felder mit Inhalt gefüllt und
versucht das für den Filter zu verwenden. Aber irgendwie geht es nicht mal
mit * als Platzhalter. Nur wenn ich alle emailaktivierten Objekte (also ohne
irgendwelche Filter) auswàhle zeigt er mir Treffer an.

Ähnliche fragen