E51 geht nicht in WLANs

31/03/2008 - 12:14 von Oliver Krauf | Report spam
Hallo NG,

mit meinem E51 bekomme ich einfach keine stabile WLAN-Verbindung hin,
weder mit meinem WPA-verschlüsselten, noch mit offenen Netzen. Entweder
wird die Verbindung nach wenigen Sekunden wieder getrennt oder das Handy
meldet bei einem gerade noch stark empfangenen Netz "keine Verbindung,
Netz nicht gefunden". Mache ich etwas falsch, ist ein Firmwareupdate oder
gar ein Geràtetausch nötig? Danke für Hilfe.

Gruß

Oliver
 

Lesen sie die antworten

#1 tom_L
01/04/2008 - 16:58 | Warnen spam
On 31 Mrz., 12:14, "Oliver Krauf" wrote:
Hallo NG,

mit meinem E51 bekomme ich einfach keine stabile WLAN-Verbindung hin,
weder mit meinem WPA-verschlüsselten, noch mit offenen Netzen. Entweder
wird die Verbindung nach wenigen Sekunden wieder getrennt oder das Handy
meldet bei einem gerade noch stark empfangenen Netz "keine Verbindung,
Netz nicht gefunden". Mache ich etwas falsch, ist ein Firmwareupdate oder
gar ein Geràtetausch nötig? Danke für Hilfe.

Gruß

Oliver



Selten habe ich so ein problemloses Geràt für WLAN-Verbindungen gehabt
wie das E 51. Alle verfügbaren WLANs werden angezeigt, anklicken,
Verschlüsselung eingeben, das wars. bei Windows Mobile Geràten musste
ich teilweise die Verschlüsselung jedes mal neu eingeben bzw. erst mal
rausfinden, welche Verschlüsselung überhaupt eingestellt ist. Das
entfàllt alles beim E 51. Ich musste auch nichts extra konfigurieren,
war alles werksmàßig voreingestellt. Insofern kann es nicht am System
liegen, möglicherweise hast du ein Montagsgeràt? Thomas

Ähnliche fragen