EAC 1.0 beta 4 und Lame 3.99.5

17/01/2015 - 16:16 von Detlef Wirsing | Report spam
Hallo,

nach sehr langer Zeit muß ich mal wieder Original-CDs als MP3 rippen.
Dazu habe ich Exact Audio Copy 1.0 beta 4 und Lame 3.99.5 installiert.
Leider bekomme ich EAC nicht dazu, mit der von mir gewünschten
Kommandozeile "lame -b 320 -m j -V 0 -q 1" als CBR zu komprimieren.
Stattdessen startet es am Ende des Auslesens mittels Aktionen/Teste
und kopiere ausgewàhlte Tracks/komprimiert ein Fenster für lame,
schließt es aber sofort wieder und meldet "Der externe Komprimierer
hat einen Fehler zurückgeliefert!", leider nicht, welchen.

Woran könnte es liegen? Kopiere ich die Lame.exe ins Zielverzeichnis
und starte es mit den angegebenen Optionen von Hand, wird die MP3 wie
gewünscht erzeugt. Die Logdatei von EAC hànge ich an.

Mit freundlichen Grüßen
Detlef Wirsing




Exact Audio Copy V1.0 beta 4 from 7. December 2014

EAC Auslese-Logdatei vom 17. Januar 2015, 16:05

Unbekannter Künstler / Unbekannter Titel

Benutztes Laufwerk : PIONEER DVD-RW DVR-215L Adapter: 1 ID: 0

Lesemodus : Burst

Kombinierte Lese/Schreiboffset Korrektur : 0
Überlesen in das Lead-In und Lead-Out : Nein
Fülle fehlende Offsetsample mit Stille auf : Ja
Lösche führende und nachfolgende stille Blöcke : Nein
Null Samples gehen in CRC Berechnungen ein : Ja
Benutzte Schnittstelle : Natürliche Win32
Schnittstelle für Win NT/2000/XP
Pausenbehandlung : Nicht erkannt, daher
hinter dem vorigen Track angehàngt

Benutztes Ausgabeformat : Benutzerdefinierter Komprimierer
Gewàhlte Bitrate : 320 kBit/s
Qualitàt : Hoch
Füge ID3 Tag hinzu : Nein
Kommandozeilen Komprimierer : D:\Portable
Software\lame3.99.5\lame.exe
Zusàtzliche Kommandozeilenoptionen : -b 320 -m j -V 0 -q 1


TOC der ausgelesenen CD

Track | Start | Lànge | Startsektor | Endsektor
-
1 | 0:00.00 | 53:56.74 | 0 | 242773


Track 1

Dateiname C:\Temp\01 Track01.wav

Timing Problem 0:00:25

Spitzenpegel 100.0 %
Auslesegeschwindigkeit 25.7 X
Kopie CRC 3BF7E63F
Kopie beendet

Keine Fehler aufgetreten

Ende des Statusreports

- CUETools DB Plugin V2.1.4

[CTDB TOCID: PGkDIcVkiS6PzZ_zQxxtYXFORJY-] found
Submit result: insufficient quality
Track | CTDB Status
1 | (0/1) No match
 

Lesen sie die antworten

#1 Detlef Wirsing
17/01/2015 - 16:52 | Warnen spam
Ich schrieb:

nach sehr langer Zeit muß ich mal wieder Original-CDs als MP3 rippen.
Dazu habe ich Exact Audio Copy 1.0 beta 4 und Lame 3.99.5 installiert.
Leider bekomme ich EAC nicht dazu, mit der von mir gewünschten
Kommandozeile "lame -b 320 -m j -V 0 -q 1" als CBR zu komprimieren.



Das ist nicht weiter verwunderlich, wie ich inzwischen festgestellt
habe. Beim Durchlesen der Optionen ist mir entgangen, daß "-V 0" für
VBR zustàndig ist, ich brauche aber wie gesagt CBR. Die Anzeige von
Mediainfo, daß bei "-b 320" die Einstellung "-V 4" verwendet wurde,
hat mich irritiert und veranlaßt, die vermeintlich höhere Qualitàt
manuell einzustellen.

Stattdessen startet es am Ende des Auslesens mittels Aktionen/Teste
und kopiere ausgewàhlte Tracks/komprimiert ein Fenster für lame,
schließt es aber sofort wieder und meldet "Der externe Komprimierer
hat einen Fehler zurückgeliefert!", leider nicht, welchen.



Auch hier habe ich den Fehler selbst gefunden. Ich ging davon aus, daß
ich "benutzerdefinierter Komprimierer" einstellen muß, damit keine
voreingestellten Parameter zusàtzlich zu meinen übergeben werden.
Stattdessen mußte ich die Befehlsübergabe für Lame auswàhlen.

Jetzt klappt's. Mediainfo gibt zwar wieder als Kommandozeilenparameter
"-m j -V 4 -q 1 -lowpass 20.5" aus, aber ansonsten stimmt das Ergebnis
- endlich CBR.

Mit freundlichen Grüßen
Detlef Wirsing

Ähnliche fragen