Eclipse + JRE

10/11/2010 - 18:23 von Magnus | Report spam
Hallo,

das bei vielen Linux-Distributionen von Haus aus installierte GCJ wird für
Eclipse 3.6 ja nicht empfohlen:

http://wiki.eclipse.org/SDK_Known_I...nux_issues

Stattdessen sollte man ein JRE von Sun oder IBM verwenden.

Wie tauscht man das am einfachsten aus, am besten über den Paketmanager?

Magnus
 

Lesen sie die antworten

#1 Arno Lutz
10/11/2010 - 18:39 | Warnen spam
Magnus schrieb:
Wie tauscht man das am einfachsten aus, am besten über den Paketmanager?



wenn der denn eine Wahl làsst, wàre das sicher die dem System zutràglichere Lösung.
Einfach nachschaun, was er bietet.

Gruß
Arno


Windows ist nicht die Antwort sondern die Frage. Die Antwort ist "Nein!"

Ähnliche fragen