Forums Neueste Beiträge
 

Eclipse stürzt nach Start ab

26/07/2008 - 23:05 von franc walter | Report spam
Hallo,
ich weiss nicht was das ist, seit kurzem kann ich Eclipse 3.3 nicht mehr
mit dem alten workspace starten.
Eclipse làdt und bevor ich irgendwas eingeben kann stürzt es wortlos ab.
Ich habe schon diverses probiert, zuletzt hatte ich (problemlos) ein
winziges Javaprojekt laufen.
Wenn ich den workspace lösche (bzw. umbenenne) startet eclipse, aber wenn
ich nun ein altes Projekt (svn) wieder hinzufügen will, kracht es wieder
ab.
Gibts irgendeinen Schalter, wo ich z.B. beim Start Plugins (einzeln)
ausschliessen kann, oder wie macht man das?
Alles neu zu installieren wàre schon recht mühsam.

Gruss, franc

PS: Ich hab das Problem schon im eclipseproject.de-Forum gepostet, aber das
ist wohl nicht so lebendig.
Das steht im errorlog:

#
# An unexpected error has been detected by Java Runtime Environment:
#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x09a8832c, pid820,
tid'72
#
# Java VM: Java HotSpot(TM) Client VM (10.0-b23 mixed mode, sharing
windows-x86)
# Problematic frame:
# C [libapr-1.dll+0x832c]
#
# If you would like to submit a bug report, please visit:
# http://java.sun.com/webapps/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#

T H R E A D

Current thread (0x04e62800): JavaThread "Worker-3" [_thread_in_native,
id'72, stack(0x08b20000,0x08c20000)]

siginfo: ExceptionCode=0xc0000005, reading address 0x00000000

usw.
 

Lesen sie die antworten

#1 franc walter
27/07/2008 - 00:32 | Warnen spam
Am Sat, 26 Jul 2008 23:23:07 +0200 schrieb franc walter:

# Problematic frame:
# C [libapr-1.dll+0x832c]



Selbst gefunden (Google):
Ich hatte kürzlich auf das neue Subversion 1.5 geupdatet.
Das steht im Pfad drin:

...;C:\Programme\Subversion\bin;...

und das gibt Probleme mit dem Subclipse in Eclipse.
Der Hinweis libapr-1.dll ist der Schlüssel, das ist nàmlich im
Subversion\bin Verzeichnis

Gruss franc

PS.: Sorry für das versehentliche Posting in der falschen Gruppe (gemeint
war: de.comp.lang.java)

Ähnliche fragen