ECS AMD690GM-M2V10A unter Windows 7-64

17/07/2014 - 11:06 von Dietrich | Report spam
Hallo,

einen Desktop mit diesem Mainboard habe ich von Windows XP auf Windows
7-64 professional umgestellt.
Da der Desktop einen schnellen Prozessor AMD X2 enthielt und auch bis
zu 16GByte Arbeitsspeicher unterstützt werden, sollte das scheinbar
keine Probleme machen.

Die Neuinstallation von Windows 7 verlief klaglos, alle Treiber wurden
erkannt.
Nun fiel auf dass Sound nicht funktionierte, sondern lediglich laute
kratzende Geràusche verursachte.

Das zweite Problem:
Das ansonten einwandfreie Bild mit 1280x1024 wechselte sporadisch bei
bestimmten Anlàssen in ein Muster von weißen und hellblauen Streifen,
welche in 4 Spalten auf dem Bildschirm angeordnet waren.
Vermutlich, weil die Breite des Bildes 5x256 Pixels betrug.

Nun besuchte ich die Homepage des mainboard-Herstellers
http://www.ecs.com.tw/ECSWebSite/Pr...amp;MenuID$&LanID=9

Dort stellte sich heraus, dass ECS keine Treiber oberhalb von Windows
Vista zur Verfügung stellt.

Das Problem mit der defekten Soundausgabe löste ich durch Deaktivieren
der Soundhadware im BIOS.
Stattdessen baute ich eine alte PCI-Karte mit Soundblaster-Life ein,
was auch klappte.

Bleibt noch das eher selten auftretende Grafik-Anzeige-Problem.
Es tritt u.a. auf, wenn ich den PC mit "Herunterfahren" abschlaten
will. Dann erscheint das nervige Streifenmuster in voller Pracht, und
die Meldung "Windows wird heruntergefahren" ist nur schemenhaft von
Streifen durchzogen zu erkennen.

Wer kann helfen?

Gruß
Dietrich
 

Lesen sie die antworten

#1 Hartmut Scholz
17/07/2014 - 12:13 | Warnen spam
"Dietrich" schrieb
Hallo,

einen Desktop mit diesem Mainboard habe ich von Windows XP auf Windows
7-64 professional umgestellt.
[...]
Dort stellte sich heraus, dass ECS keine Treiber oberhalb von Windows
Vista zur Verfügung stellt.



Wenn Win7 die entprechenden Treiber mitbringt und im Geràtemanager keine
Fragezeichen o.à. auftauchen, dann sollte das kein Problem sein.

Das Problem mit der defekten Soundausgabe löste ich durch Deaktivieren
der Soundhadware im BIOS.
Stattdessen baute ich eine alte PCI-Karte mit Soundblaster-Life ein,
was auch klappte.



i.O. Manche Detailprobleme eines Boards kann man auf diesem Weg lösen.

Bleibt noch das eher selten auftretende Grafik-Anzeige-Problem.
Es tritt u.a. auf, wenn ich den PC mit "Herunterfahren" abschlaten
will. Dann erscheint das nervige Streifenmuster in voller Pracht, und
die Meldung "Windows wird heruntergefahren" ist nur schemenhaft von
Streifen durchzogen zu erkennen.



Hast du mal das gleiche Verfahren wie beim Sound ausprobiert? Einfach mal
mit einer anderen Graphikkarte testen. Hast Du die onboard-Graphik verwendet
oder eine separate Graphikkarte? Notfalls sollte sogar eine alte
PCI-Graphikkarte zu Eingrenzung des Problems betragen können.

Wer kann helfen?



Ob's hilft?

Grundsàtzlich: ECS-Boards (oder andere direkt oder anderweitig betitelte
PC-Chips Boards) sind immer gut für schwer eingrenzbare und schwer zu
behebende Probleme, die früher oder spàter auftreten. Es gibt böse Zungen,
die diese Boards als Sondermüll ab Werk bezeichnen. Ich würde mir nicht zu
viel Mühe damit geben. Verlàßlichkeit ist eine wichtige Eigenschaft. Selbst
wenn Du das Problem vorerst lösen kannst. Eine Prognose darüber, wie lange
es dauert, bis der nàchste merkwürdige Fehler auftritt, ist schwer. Kann 10
Tage dauern, ein paar Monate. Viel mehr würde _ich_ dem System nicht geben.

MfG
HartmutS

Ähnliche fragen