Forums Neueste Beiträge
 

ECSCONET konfiguriert Internetzugang nicht mehr richtig

06/01/2008 - 20:15 von stefan.walter | Report spam
Servus mitnand,

System: ECS 1.2

nach einem Systemabsturz hat es mir aus irgendwelchen Gründen meine
MPTN-Installation zerschossen. Nach der Neuinstallation (die diverse
Probleme gemacht, aber letztendlich funktioniert hat) macht ECSCONET
jetzt nicht mehr, was er soll.

Ich kann mich zwar problemlos einwàhlen. Allerdings wird die
Netzwerkkonfiguration dann offenbar nicht richtig durchgeführt. Der
Rechner findet offenbar keine Route ins Netz. Nach der Einwahl sieht
es - genau wie vor der Einwahl - folgendermaßen aus (192.168.200.1 ist
mein Rechner, 82.135.16.28 die von ECSCONET mitgeteilte
Remoteadresse):

[F:\]netstat -r
127.0.0.1 127.0.0.1 255.255.255.255 0
UH lo
192.168.200 192.168.200.1 255.255.255.0 0
UC lan0

Also kein Hinweis auf den Provider.

[F:\]route add default 82.135.16.28
add net default: gateway 82.135.16.28

ROUTE: command failed: Network is unreachable

[F:\]ifconfig sl0
sl0: flags1<UP,POINTOPOINT,MULTICAST> metric 1
inet 192.168.200.1 --> 0.0.0.0 netmask 0xffffff00


Zum Funktionieren bringe ich das ganze mit

[F:\]ifconfig sl0 82.135.16.28

[F:\]route add default 82.135.16.28
add net default: gateway 82.135.16.28


Nach meinem sehr begrenzten Netzwerkverstàndnis sollte er das doch
eigentlich selbst machen - jedenfalls hat er das bisher immer getan.
Hat irgendjemand eine Idee, woran das liegen könnte? Wie ich ihn dazu
bringe, in Zukunft automatisch die richtige Route ins Internet zu
setzen? Mach ich irgendeinen Denkfehler? Es scheint mir naheliegend,
dass das Problem eher bei der MPTN- oder TCPIP-Konfiguration liegt als
bei ECSCONET, aber wo?


Pfia God,
Stefan
 

Lesen sie die antworten

#1 Norbert Dragon
07/01/2008 - 08:24 | Warnen spam
* Stefan Walter schreibt:

Nach der Einwahl sieht
es - genau wie vor der Einwahl - folgendermaßen aus (192.168.200.1 ist
mein Rechner, 82.135.16.28 die von ECSCONET mitgeteilte
Remoteadresse):

[F:\]netstat -r
127.0.0.1 127.0.0.1 255.255.255.255 0
UH lo
192.168.200 192.168.200.1 255.255.255.0 0
UC lan0



Das betrifft die Netzwerkkarte, Anschluß lan0.

[F:\]ifconfig sl0
sl0: flags1<UP,POINTOPOINT,MULTICAST> metric 1
inet 192.168.200.1 --> 0.0.0.0 netmask 0xffffff00



Das ist der Modem-Anschluß sl0.

Worüber hast Du denn Verbindung zum Provider?

Aberglaube bringt Unglück

www.itp.uni-hannover.de/~dragon

Ähnliche fragen