Eigenartige Probleme mit Pioneer-Brennern :-(((

17/01/2009 - 21:08 von Erwin Holzner | Report spam
Hallo,

nach über drei Jahren hat mein altbewàhrter EIDE- Pioneer DVR 110 D
das Zeitliche "gesegnet". Er erkannte zum Schluß weder DVD's noch
CD's.
Ich habe ihn zunàchst gegen einen SATA-Pioneer 212 ausgetauscht.
Der funktioniert mal und mal nicht. Der Fehler ist nicht
reproduzierbar. Kostete 10 Rohlinge.
Da ich derzeit eine Menge zu Brennen habe, habe ich ihn umgehend durch
einen Pioneer 216D (SATA) ausgetauscht.
Auch hier dasselbe Phànomen: Mal funtioniert er und mal nicht. Wieder
5 Rohlinge in der Tonne.
Ein testweise eingebauter LG GSA-H55N funtioniert dagegen auf meinem
Rechner einwandfrei.
Woran kann das liegen? Ich habe die Pioneer testhalber in einen
anderen Rechner eingebaut: DORT funktionieren beide ohne
Probleme!!!????!!!

Meine Konfiguration: Intel E6600 @ 2,8 GHz (also geringfügig
übertaktet), 4 GB Ram, Win XP Pro SP3,
Asus P5B mit 965-er Intel-Chipsatz. Alle Treiber und auch Windows auf
dem aktuellsten Stand.
Brennsoft: Nero 9.2.6.0 bzw. Ulead Powertools 2.0 bzw. Anyd*D bzw.
Alcohol 1** %.
Die Firmware ALLER Brenner befindet sich auf dem NEUESTEN Stand.
Die Brenner waren intern mit NEUEM KABEL an die ICH8-SATA- Ports und
testweise auch an den JMICRON-Sata-Port angeschlossen.
Alle Sata-Ports laufen im IDE-Modus.
Als Rohlinge verwende ich ausschließlich Verbatim Printable -R (16x).

Weiss jemand von Euch, wo der Fehler liegen könnte? Ich bin absoluter
Pioneer-Fan (meine A03, A06, DVR 110 waren zu ihrer Zeit top) und
möchte die von Pioneer gewohnte Brennqualitàt nicht missen. Der LG
GSA-H55N brennt die Verbatims -R , gescannt mit einem Plextor 716-A
und Plextools Professional 3.12, "nicht gut" oder gar schlecht. Egal
mit welcher Geschwindigkeit sie gebrannt wurden...;-((((

Für Tipps/Hinweise wàre ich dankbar!

Erwin
 

Lesen sie die antworten

#1 Christoph Spies
18/01/2009 - 01:51 | Warnen spam
Erwin Holzner schrieb:

Der funktioniert mal und mal nicht. Der Fehler ist nicht
reproduzierbar. Kostete 10 Rohlinge.
Da ich derzeit eine Menge zu Brennen habe, habe ich ihn umgehend durch
einen Pioneer 216D (SATA) ausgetauscht.



Daß zwei Brenner denselben Defekt haben ist unwahrscheinlich das Problem
dürfte im System irgendwo begraben sein.


Ein testweise eingebauter LG GSA-H55N funtioniert dagegen auf meinem
Rechner einwandfrei.



Sagt leider gar nichts aus weil IDE mit SATA zumal auf einem Intel Board
mit extra IDE Chip nichts zu tun hat, sind zwei verschiedene Baustellen.

Woran kann das liegen? Ich habe die Pioneer testhalber in einen
anderen Rechner eingebaut: DORT funktionieren beide ohne
Probleme!!!????!!!



Was zu beweisen war, und tatsàchlich zeigt daß es nicht die Brenner sind. :)

Meine Konfiguration: Intel E6600 @ 2,8 GHz (also geringfügig
übertaktet), 4 GB Ram, Win XP Pro SP3,
Asus P5B mit 965-er Intel-Chipsatz. Alle Treiber und auch Windows auf
dem aktuellsten Stand.
Brennsoft: Nero 9.2.6.0 bzw. Ulead Powertools 2.0 bzw. Anyd*D bzw.
Alcohol 1** %.



Wo hast Du die Brenner angeschlossen am Intel SATA oder am JMicron (den
2 bunt abgesetzen SATA Ports) Letzteres in Verbindung mit den JMicron
Schrotttrteibern wàre schonmal ne schlechte Idee ebenso Raid Modes.

Alle Sata-Ports laufen im IDE-Modus.



ok was wird als UDMA Mode angezeigt?
Mach mal einen 16x Testbrand mit CD-DVD Speed, dann siehst Du wie es mit
dem Buffer, CPU Last und der Brennkurve. Vor allem der Buffer darf nicht
leer laufen, bei den Pioneeren ist der eigentlich immer über 90%. Das
sollte dann idealerweise etwa so aussehen
http://www.bm-community.de/post230537.html#p230537 wie im obersten Post
oberste Grafik.

Teste mal ein anderes Brennprogramm etw IMGBURN und durchforste mal
Deinen PC nach Software die im Hintergrund werkelt und etwa
unbeaufsichtigt und ungefragt Zugriff auf die Laufwerke nimmt, da kommt
vieles in Frage Virenscanner etwa sehr beliebt und manche wie Herr
Norton lernens auch nie wirklich, Alcohol und àhnliche Tools darfst Du
auch ruhig mal deinstallieren und dann testen obs was àndert.
Möglicherweise ist Deine Windows Installation auch zerrüttet und
zugemüllt, eine Neuaufsetzen ist zwar làstig aber manchmal ein
reinigendes Gewitter. Vom derzeitigen System hast Du dann
selbstverstàndlich ein Backup das sich eventuell dann wieder
zurückspielebn ließe.

Tschüß
Chris

Ähnliche fragen