Forums Neueste Beiträge
 

Eigenartiges Einschaltverhalten

06/10/2009 - 12:28 von Harald Jahn | Report spam
Hallo aus Wien,

seit ein paar Tagen beobachte ich ein seltsames Verhalten beim Einschalten
meines Rechners:

nach den Tipp auf den Einschaltknopf làuft der Lüfter für 1/2sec an, dann
wird aber wieder still der Computer startet nicht. Ich dachte an einen
Trafodefekt. Dann habe ich den Netzstecker innerhalb der Steckerleiste
umgesteckt (hatte auch schon mal einen Kontaktfehler im Shuko-Stecker),
voilá, das Werkl làuft wieder. Am nàchsten Morgen aber dasselbe again.

Nun ist folgendes (reproduzierbar) nötig: Man muss den Stecker physisch aus
der Leiste ziehen und wieder reinstecken, dann startet der Rechner normal.
Aus/Einschalten der Leiste bringt nix. Aus/Einschalten des kleinen
Kippschalters am Rechner bringt nix. Kann das irgendwie mit der Erdung
zusammenhàngen?



Harald A. Jahn
 

Lesen sie die antworten

#1 Ansgar Strickerschmidt
06/10/2009 - 12:50 | Warnen spam
Am 06.10.2009, 12:28 Uhr, schrieb Harald Jahn :

Hallo aus Wien,

seit ein paar Tagen beobachte ich ein seltsames Verhalten beim
Einschalten
meines Rechners:

nach den Tipp auf den Einschaltknopf làuft der Lüfter für 1/2sec an, dann
wird aber wieder still der Computer startet nicht. Ich dachte an einen
Trafodefekt. Dann habe ich den Netzstecker innerhalb der Steckerleiste
umgesteckt (hatte auch schon mal einen Kontaktfehler im Shuko-Stecker),
voilá, das Werkl làuft wieder. Am nàchsten Morgen aber dasselbe again.

Nun ist folgendes (reproduzierbar) nötig: Man muss den Stecker physisch
aus
der Leiste ziehen und wieder reinstecken, dann startet der Rechner
normal.
Aus/Einschalten der Leiste bringt nix. Aus/Einschalten des kleinen
Kippschalters am Rechner bringt nix. Kann das irgendwie mit der Erdung
zusammenhàngen?



Ähm, nein.

Elkos im Netzteil und/oder auf dem Motherboard defekt. Ja, diese kleinen
runden Tönnchen auf dem Motherboard bzw. im Netzteil (selbiges nur
aufmachen, wenn Du genau weißt, wo die Volts auch noch lange nach dem
Ausschalten toben können - ansonsten Lebensgefahr!). Defekt ist meistens
zu erkennen an hochgewölbten Deckeln, "gesunde" Elkos sind obendrauf plan
mit eingekerbten Sollbruchstellen.
Apropos: das hàttest Du aber auch leicht finden können, wenn Du durch
diese und benachbarte Newsgroups (d.c.h.cpu+mainboard.*) in der Zeit
zurück browst...

Wie alt ist denn die Kiste?
Motherboard-Typ?
Netzteil-Hersteller, Netzteil-Typ und Leistung?
Im Zweifelsfall vom Motherboard rund um die CPU herum mal ein scharfes
Foto machen, wo man die ELkos und ihre Umgebung gut sehen kann. Bild
irgendwo hochladen, Link hier posten. Falls defekt: Ja, man kann das
reparieren, wenn man es kann. :) Im Zweifelsfall ist aber ein neues Board
samt neuer CPU,RAM etc. der einfachere und bessere Weg. Die noch heilen
Komponenten (alte CPU, RAM, Grafikkarte) kann man dann zur Milderung der
Kosten einzeln verscheuern...
Ist das Board jedoch unaffàllig, würde ich erst mal ein anderes Netzteil
probieren. Notfalls erstmal leihweise von $KUMPEL. Beim Neukauf dann nicht
das Billigste vom Billigen nehmen - da hast Du in einem halben Jahr das
selbe Problem wieder. Ab ca. 35 EUR wird's langsam vernünftig (beQuiet
PurePower-Reihe, bspw.).

Ansgar

*** Musik! ***

Ähnliche fragen