Eigenartiges Verhalten WLAN-Adapter

14/01/2013 - 19:12 von Michael Landenberger | Report spam
Hallo,

vor einiger Zeit habe ich in einem Laptop mit Windows XP Home SP3 einen neuen
WLAN-Adapter (TP-Link TL-WN861N) installiert. Bis auf ein paar Kleinigkeiten,
die hier nicht Thema sein sollen, làuft der Adapter einwandfrei. Allerdings
verhàlt er sich ca. seit dem letzten Patchday etwas merkwürdig:

Vor dem letzten Patchday erschien nur wenige Sekunden nach der
Benutzeranmeldung das WLAN-Symbol in der Taskleiste. Ab diesem Moment war der
Laptop per WLAN mit dem Router verbunden und man konnte sowohl auf Freigaben
im LAN als auch aufs Internet zugreifen.

Seit dem letzten Patchday vergeht zwischen der Anzeige des Desktops und dem
Erscheinen des WLAN-Symbols fast eine Minute. Das eigenartige dabei: der
Zugriff auf Freigaben im LAN ist weiterhin kurz nach der Anmeldung möglich. Es
besteht also auch ohne sichtbares WLAN-Symbol eine WLAN-Verbindung, die sich
zumindest im Windows Explorer (Netzwerkumgebung) auch nutzen làsst.
Verbindungen "nach draußen" lassen sich jedoch erst herstellen, wenn das
WLAN-Symbol angezeigt wird. Startet man schon vorher eine Anwendung, die aufs
WAN zugreifen will (z. B. Browser, Mailclient), so friert diese so lange ein,
bis das WLAN-Symbol erscheint. Kaum wird das Symbol angezeigt, wacht das
betreffende Programm auf und beginnt mit dem Datentransfer, als wàre nichts
gewesen.

Kann sich jemand einen Reim auf dieses Verhalten machen und hat einen Tipp,
wie man das abstellt? Hàngt das Verhalten mit einem Patch zusammen, der am
letzten Patchday eingespielt wurde?

Gruß

Michael
 

Lesen sie die antworten

#1 Jörg Burzeja
14/01/2013 - 21:59 | Warnen spam
Am 14.01.2013 19:12, schrieb Michael Landenberger:

vor einiger Zeit habe ich in einem Laptop mit Windows XP Home SP3 einen neuen
WLAN-Adapter (TP-Link TL-WN861N) installiert.



[...]

Seit dem letzten Patchday vergeht zwischen der Anzeige des Desktops und dem
Erscheinen des WLAN-Symbols fast eine Minute.



Verschiebe mal die WLAN Verbindung nach ganz oben:

http://blog.tim-bormann.de/windows-...ndern.html


Viele Grüsse
Jörg

Ähnliche fragen