Eigenwillig: Firefox + Fritz!Box 7170 Startseite

30/08/2009 - 08:07 von Gitano | Report spam
Gegeben:

Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.13) Gecko/2009080316
Ubuntu/8.04 (hardy) Firefox/3.0.13
Fritz!Box Fon WLAN 7170
Alias für die Fritz!Box Adresse in '/etc/hosts'

Rufe ich die Fritz!Box mit der numerischen IP auf, wird die Startseite
einwandfrei angezeigt, beim Aufruf über den Alias erhalte ich nur eine
weiße Seite ohne Inhalt. Der Quelltext ist aber in beiden Fàllen
identisch! (s. unten)

Das gleiche Verhalten zeigt sich bei zwei anderen Accounts auf demselben
Rechner und sogar bei einem 'jungfràulichen' Firefox nach einer
Neuinstallation.

Bis vor einigen Wochen hat der Aufrüf über den Alias noch einwandfrei
funktioniert. Auch zwischendurch hat es nochmals über den Alias
funktioniert. Leider kann ich die Schritte danach nicht mehr
nachvollziehen. Hat jemand eine Idee, wo die Ursache zu suchen ist?

### Quelltext Auszug ###
<link rel="shortcut icon" type="image/x-icon" href="/favicon.ico" />
<script type="text/javascript">
<!--
var g_HelpWin = null;
function getElem(id) {
var elem = null;
if (typeof document.getElementById != 'undefined') {
elem = document.getElementById(id);
}
else if (typeof document.all != 'undefined') {
elem = document.all[id];
}
else {
elem = eval("window."+id);
}
return elem;
}
function SelectPage() {
var Extra = "";
var ThePage = "index_inhalt.html";
if (window.name != "") {
var Name = window.name;
/*var Check = Name.slice(0,5);
if (Check == "page_") */ {
var Name2 = Name.slice(5);
if (Name2 != "") {
ThePage = "index_"+Name2+".html";
window.name = Name2;
}
}
}
var TheFrame = getElem("frame_content");
TheFrame["src"] = "/cgi-bin/webcm?getpage=../html/"+ThePage+Extra;
}
</script>
###
Tor: Anonymitàt online - https://www.torproject.org/index.html.de
PrivacyBox: Informationeller Selbstschutz - https://privacybox.de/
TorPM: Secure Messaging Service - http://4eiruntyxxbgfv7o.onion/pm/
Privacy-Handbuch: https://www.awxcnx.de/download/priv...ndbuch.pdf
Überwachungsstaat - Nein Danke!: http://87.118.83.52/
 

Lesen sie die antworten

#1 Heiko Rost
30/08/2009 - 09:54 | Warnen spam
Am Sun, 30 Aug 2009 08:07:00 +0200 schrieb Gitano:

Rufe ich die Fritz!Box mit der numerischen IP auf, wird die Startseite
einwandfrei angezeigt, beim Aufruf über den Alias erhalte ich nur eine
weiße Seite ohne Inhalt. Der Quelltext ist aber in beiden Fàllen
identisch! (s. unten)



Spekulation: NoScript oder àhnliches installiert und dort eingestellt,
daß bei der Alias-Seite keine Skripte ausgeführt werden.

Gruß Heiko

Ähnliche fragen