Ein oder mehrere Objekte dieses Formulares enthalten möglicherweise .....

27/06/2008 - 23:20 von angot | Report spam
Steige von OL 2002 (XP) auf OL 2007 um:
das eigene benutzerdefinierte Kontaktformular soll weiterbenutzt werden.
beim Laden gibts die Meldung:

"Ein oder mehrere Objekte dieses Formulares enthalten möglicherweise
böswilligen Code, der ein Sicherheitsrisiko darstellt. Aus diesem Grund
wurden die Objekte nicht geladen. Für weitere Informationen wenden Sie
sich bitte an Ihren Administrator."

Drückt man ok werden die benutzerdefinierten Schaltflàchen falsch am ende
des formulars angezeigt das fotmular ist mindestens doppelt so lang.

Im OL Vertrauensstellungscenter habe ich



Makros auf "keine Sicherheitüberprüfung für Makros" eingestellt.



Unter Add-Ins Hàkchen "Makrosicherheitseinstellungen für installierte
Add-Ins übernehmen" gesetzt.



Mit dem Dialog "Verwalten" Com Add-Ins Gehe zu komme ich nicht klar.





Ich denke, dass "Microsoft VBA für Outlook Add-In" beim Start geladen werden
sollte.


Wie man das Einstellen kann blieb mir allerdings verborgen.

Ladeverhalten steht auf "bedarfsgesteuertes Laden, im Augenblick nicht
geladen".

Nach einigem Herumspielen dann doch im Augenblick geladen.

Auch hier kommt die oben genannte Fehlermeldung, wenn man das
benutzerdefinierte Formular laden möchte.



In Word bei Einstellunge für Makros alle Makros aktivieren gewàhlt und unter
Entwicklermakroeinstellungen "Zugriff auf das VBA-Projektobjektmodell
vertrauen" angehackt.





Hat dann beim Starten von OL einige VBA Sachen abgefragt, habe ich alle
zugelassen.





Beim Öffnen des Formulars in OL aus dem Dateisystem kommt wieder die
Fehlermeldung



Ein oder mehrere Objekte dieses Formulares enthalten möglicherweise
böswilligen Code, der ein Sicherheitsrisiko darstellt. Aus diesem Grund
wurden die Objekte nicht geladen. Für weitere Informationen wenden Sie
sich bitte an Ihren Administrator."



Bin in größter Eile, da das Formular eigentlich morgen fertig sein soll.





Wenn ich hier auf ok klicke wird das Formular zwar manches Mal korrekt
angezeigt, nach dem Veröffentlichen findet sich der Schaltflàchenblock
allerdings ca. 30 cm

weiter unten.



Wenn ich den Block wieder hochschieben will und die Maus auslasse rutscht er
noch weiter nach unten, und das Formular wird lànger.





Code für das Formular, wo ich eigentlich die Größe bestimme wird nicht
angezeigt!



Ist auch klar da dieser von OL blockiert wird.







Es kann ja nicht wahr sein, dass mich OL aus dem eigenen Formular
hinausperrt!





Unter OL 2002 war das Formular ok und viele Jahre im Einsatz.



Unter OL 2003 stimmen zwar die Seitenrànder nicht aber sonst funktioniert
alles, und der Code wird auch angezeigt.





Vielleicht kann mir jemand sagen, wie ich das schöne OL 2007 dazu bringen
kann, mit dem Formular zu arbeiten.



Im Google finde ich zu dieser Fehlermeldung seltsamerweise keine Lösung.

in Hoffnung auf Hilfe


wawa
 

Lesen sie die antworten

#1 Martin Stolz [Planet-Outlook]
28/06/2008 - 11:22 | Warnen spam
"angot" schrieb im Newsbeitrag
news:%

"Ein oder mehrere Objekte dieses Formulares enthalten möglicherweise
böswilligen Code, der ein Sicherheitsrisiko darstellt. Aus diesem Grund
wurden die Objekte nicht geladen. Für weitere Informationen wenden Sie
sich bitte an Ihren Administrator."
.



Hallo wawa,

versuche bitte folgende beide Registry-Keys mit den angegebenen Werten
hinzuzufügen: Start > Ausführen > Regedit

HKEY_CURRENT_USER>Software> Microsoft>Office>12.0>Outlook>Options>Mail

AllowTNEFtoCreateProps=dword:00000000
AllowMSGFilestoCreateProps=dword:00000001

Outlook neu starten!


Martin Stolz
Planet Outlook - Alles über Outlook

MVP - Microsoft Outlook
http://www.planet-outlook.de

Ähnliche fragen