einen Wert mit mehreren anderen Werten vergleichen

10/10/2012 - 14:46 von fvosberg | Report spam
Moin.

Ich möchte, wenn der Wert in einer Zelle größer oder gleich den Werten
in mehreren anderen Zellen ist, dass dann der Wert der Zelle ausgegeben
wird, andernfalls X.

Die Formel müsste also in etwa wie folgt lauten:

=WENN(A1<(A3,A4,A7,B4);X;A1)

Wie kann man sowas in Excel formulieren, so dass es funktioniert

http://www.rafv.de

post (at) vatolin (punkt) de
 

Lesen sie die antworten

#1 Claus Busch
10/10/2012 - 15:32 | Warnen spam
Hallo Friedrich,

Am Wed, 10 Oct 2012 14:46:53 +0200 schrieb Friedrich Vosberg:

Die Formel müsste also in etwa wie folgt lauten:

=WENN(A1<(A3,A4,A7,B4);X;A1)



probiers mal so:
=WENN(A1<MIN(A3;A4;A7;B4);A1;"X")


Mit freundlichen Grüßen
Claus Busch
Win XP Prof SP3 / Vista Ultimate SP2
Office 2003 SP3 /2007 Ultimate SP3

Ähnliche fragen