Einfache Lösung zu LibreOffice langsam unter openSUSE

01/12/2013 - 10:43 von Peter Mulller | Report spam
Hallo,

LibreOffice ist bei der Bearbeitung von zunehmend umfangreicheren Tabellendokumenten unertràglich langsam geworden. Das ging so weit, dass sich das Kontextmenü „Zellen formatieren...“ selbst nach drei Minuten überhaupt nicht mehr geöffnet hat.

Abhilfe hat das Folgende gebracht: ich habe in yast „libreOffice“ eingeben und dann libreoffice-branding-openSUSE und libreoffice-gnome sowie zwei, drei Themes gelöscht. Die graphische Oberflàche sieht jetzt zwar etwas altbacken aus, dafür ist libreOffice wieder richtig flott. Löschen und eine Neuinstallation von der Website von LibreOffice (Tipp, den ich im Netz gefunden hatte), war nicht nötig.

Mich würde interessieren, wieso die Brandings/Themes zur Verlangsamung führen. Das sind doch eigentlich nur eye candies und dürften auf die Geschwindigkeit keinen Einfluss haben.

Peter Mulller

openSUSE 12.2, KDE 4.8.5, Release 2, libreoffice 4.1.3.2
 

Lesen sie die antworten

#1 Arno Lutz
01/12/2013 - 19:16 | Warnen spam
Peter Mulller schrieb:
Mich würde interessieren, wieso die Brandings/Themes zur Verlangsamung führen.



dieses Problem hatte ich auch schon mit openOffice(und libreOffice!).
Ganz bestimmtes Theme/Design im Office eingestellt und Crash.
Kann leider nicht mehr sagen welches.

Hab auch furchtbar lange gesucht bis ich auf die Lösung (anderes Theme/Design)
kam :-(

Gruß
Arno

Delay is the deadliest form of denial.

Ähnliche fragen