Einfacher Workflow funktioniert nicht!

22/05/2008 - 15:18 von Patrick. | Report spam
Hallo zusammen,
ich versuche mich grade in die Workflow-Problematik einzuarbeiten aber
irgendwie funktioniert nicht mal ein einfacher Workflow.

Ich habe einen Workflow erstellt mit folgenden Daten.
Entitàt = Kontakt
Zur Ausführung verfügbar = Bei Bedarf

Workflow definition:
Falls Kontakt: Anrede ist [Herr], dann Zuweisen: Kontakt an Benutzer XXX
-> Workflow beenden mit dem Status: Erfolgreich

… den Workflow habe ich auch Veröffentlicht aber leider funktioniert er nicht.
Kann mir jemand sagen was ich àndern muß bzw. was ich generell falsch mache!?!

Danke & Gruß
Patrick
 

Lesen sie die antworten

#1 Patrick.
22/05/2008 - 15:55 | Warnen spam
Hallo noch mal,

ich hab grade gelesen das der "Microsoft CRM Asynchronous Processing Service"
gestartet sein muß damit die Workflows gehen. Wie bzw. Wo kann ich das
überprüfen ob der Servies gestartet ist?

Danke

"Patrick." wrote:

Hallo zusammen,
ich versuche mich grade in die Workflow-Problematik einzuarbeiten aber
irgendwie funktioniert nicht mal ein einfacher Workflow.

Ich habe einen Workflow erstellt mit folgenden Daten.
Entitàt = Kontakt
Zur Ausführung verfügbar = Bei Bedarf

Workflow definition:
Falls Kontakt: Anrede ist [Herr], dann > Zuweisen: Kontakt an Benutzer XXX
-> Workflow beenden mit dem Status: Erfolgreich

… den Workflow habe ich auch Veröffentlicht aber leider funktioniert er nicht.
Kann mir jemand sagen was ich àndern muß bzw. was ich generell falsch mache!?!

Danke & Gruß
Patrick

Ähnliche fragen