Einfaches Netzteil +/- 5V .. +/- 15V für Opamps?

11/01/2016 - 14:04 von Peter Heitzer | Report spam
Für Opampschaltungen mit symmetrischer Versorgung hàtte ich gerne ein einstellbares
Netzteil mit max. 100-200 mA Ausgangsstrom. Vorhanden ist ein Trafo mit zwei
getrennten 20V Wicklungen gleicher Leistung.
Ich möchte die symmetrische Spannung mit nur einem Poti einstellen können, wobei
der Betrag der Versorgungsspannungen um 5% abweichen darf.
Ein normaler LM317 bzw. LM337 làsst sich ja mit auch mit einer Spannung am ADJ Eingang
einstellen. Es würde also reichen, z.B. aus der positiven Ausgangsspannung eine
betragsmàssig um 1.25V (interne Referenz) kleinere Spannung abzuleiten und dem
ADJ-Pins des Negativreglers zuzuführen.
Auf http://4.bp.blogspot.com/_vfmOyxDCru8/Sq9tamLsx7I/AAAAAAAAGAw/gZUrUejZmuw/s1600-h/Dual_Power_Supply_Schematic.jpg wird dies auch so bewerkstelligt.

Würde dies auch mit zwei positven Reglern funktionieren, wenn ich wie bei mir zwei
galvanisch getrennte Wicklungen habe und für jede der Wicklungen einen eingenen
Gleichrichter verwende?

Ich hàtte auch noch ein paar Leistungsopamps (Toshiba TA8449P AFAIR) herumliegen.
Könnte ich die anstelle der Spannungsregler verwenden, solange ich innerhalb des
Aussteuerungsbereichs bleibe? Betragsmàssig wàren bei +/- 15V Versorgung zwar nur
max. 12-13V Ausgansspannung möglich, aber das wàre noch tolerierbar.
 

Lesen sie die antworten

#1 MaWin
11/01/2016 - 14:51 | Warnen spam
"Peter Heitzer" schrieb im Newsbeitrag
news:

Würde dies auch mit zwei positven Reglern funktionieren, wenn ich wie bei
mir zwei
galvanisch getrennte Wicklungen habe und für jede der Wicklungen einen
eingenen
Gleichrichter verwende?



Nein.

Ich hàtte auch noch ein paar Leistungsopamps (Toshiba TA8449P AFAIR)
herumliegen.
Könnte ich die anstelle der Spannungsregler verwenden, solange ich
innerhalb des
Aussteuerungsbereichs bleibe? Betragsmàssig wàren bei +/- 15V Versorgung
zwar nur
max. 12-13V Ausgansspannung möglich, aber das wàre noch tolerierbar.



Du hast keine +/-15V Versorgung, sondern +/- 20-30V.
Und so ein TA8449 bringt nicht den Strom eines LM337, weil er die Wàrme gar
nicht los wird, bei 15V rein und 10V raus könnte er maximal 500mA liefern,
bei 30V rein und 10V raus nur 100mA. Nimm lieber einen ordentlichen OpAmp
wie LM675. Der vertràgt sowohl die 60V als auch den Strom und hat eine
Lasche um ihn an einen Kühlkörper zu schrauben.

MaWin, Manfred Winterhoff, mawin at gmx dot net
Homepage http://www.oocities.org/mwinterhoff/
dse-FAQ: http://dse-faq.elektronik-kompendium.de/

Ähnliche fragen