Eingabegebietsschema via Registry ändern

14/10/2007 - 10:46 von Marcel Sinemus | Report spam
Hallo!

Folgendes Problem habe ich:
Ich habe via eine Recovery DVD Win XP Pro erneut auf meinem Notebook
installiert.
Bei der Installation habe ich Benutzer samt Passwort angegeben.
Das Eingabegebietsschema habe ich wàhrend der Installation ausgewàhlt,
konnte damals jedoch den "Deutsch (Deutschland)" Eintrag nicht löschen, wegen
momentaner Nutzung.
Nach der Installation hab ich den Eintrag gelöscht, so dass nur noch
"Deutsch (Schweiz)" stand.

Nach der Installation ist alles rund gegangen.
Als ich meinen Arbeitsplatz via WIN+L gesperrt habe und mich wieder
einloggen wollte, wurde gemeckert, dass das Passwort nicht richtig sei.
Nach langem hin und her habe ich festgestellt, dass bei der Einrichtung des
Passwortes das Eingabegebietsschema auf "Deutsch (Deutschland)" gestellt war
und nicht wie geplant auf "Deutsch (Schweiz)". (wie oben beschrieben)
Jetzt ist das Problem, dass ich mich zwar einloggen kann, jedoch unter
Berücksichtigung der Anordnung der Sonderzeichen auf der Tastatur.
Z.B.: Das "!" ist auf der CH-Tastatur woanders abgelegt als bei der DE
Tastatur.

Nun ist meine Frage, ob ich via Registry das Eingabegebietsschema àndern kann.

Gruss Marcel
 

Lesen sie die antworten

#1 Michel
17/10/2007 - 10:38 | Warnen spam
Hallo Marcel

Du kannst unter "HKEY_CURRENT_USER\Keyboard Layout\Preload" den REG_SZ "1"
auf "00000807" setzen und die zusàtzlichen entfernen. Dies bewirkt die
alleinige vorherrschaft deiner Swiss German Tastatur :-)

Gruss
Michel

P.S. Dies auch hier anpassen: HKEY_USERS\.DEFAULT\Keyboard Layout\Preload


"Marcel Sinemus" wrote:

Hallo!

Folgendes Problem habe ich:
Ich habe via eine Recovery DVD Win XP Pro erneut auf meinem Notebook
installiert.
Bei der Installation habe ich Benutzer samt Passwort angegeben.
Das Eingabegebietsschema habe ich wàhrend der Installation ausgewàhlt,
konnte damals jedoch den "Deutsch (Deutschland)" Eintrag nicht löschen, wegen
momentaner Nutzung.
Nach der Installation hab ich den Eintrag gelöscht, so dass nur noch
"Deutsch (Schweiz)" stand.

Nach der Installation ist alles rund gegangen.
Als ich meinen Arbeitsplatz via WIN+L gesperrt habe und mich wieder
einloggen wollte, wurde gemeckert, dass das Passwort nicht richtig sei.
Nach langem hin und her habe ich festgestellt, dass bei der Einrichtung des
Passwortes das Eingabegebietsschema auf "Deutsch (Deutschland)" gestellt war
und nicht wie geplant auf "Deutsch (Schweiz)". (wie oben beschrieben)
Jetzt ist das Problem, dass ich mich zwar einloggen kann, jedoch unter
Berücksichtigung der Anordnung der Sonderzeichen auf der Tastatur.
Z.B.: Das "!" ist auf der CH-Tastatur woanders abgelegt als bei der DE
Tastatur.

Nun ist meine Frage, ob ich via Registry das Eingabegebietsschema àndern kann.

Gruss Marcel

Ähnliche fragen