Forums Neueste Beiträge
 

Eingefügte Bitmap ist überwiegend schwarz

22/05/2010 - 09:50 von Gerd | Report spam
Hallo,

wenn ich in ein Tabellenfeld (Datentyp OLE-Objekt) eine Grafik einfüge (in
der Tabellendatenblattansicht mit der rechten Maustaste auf das Feld ->
Objekt einfügen -> aus vorhandener Datei erstellen ...) dann klappt das
unter AccXP ohne Probleme, die Grafik wird korrekt eingefügt (im Feld steht
"Bitmap").

Wird diese AccXP-DB mit Acc2007 geöffnet und genau der gleiche Vorgang wie
gerade beschrieben ausgeführt, dann hat die Grafik einen überwiegend
schwarzen Hintergrund, in der Grafik selbst ist im unteren Teil der Dateiname
mit Extend enthalten und im Tabellenfeld steht "Paket".

Momentan komme ich da nicht weiter, vielleicht hat jemand einen Tipp.

Gruß
Gerd
 

Lesen sie die antworten

#1 Gunter Avenius
23/05/2010 - 18:32 | Warnen spam
Hallo Gerd,

Gerd schrieb folgendes:
wenn ich in ein Tabellenfeld (Datentyp OLE-Objekt) eine Grafik
einfüge (in der Tabellendatenblattansicht mit der rechten Maustaste
auf das Feld -> Objekt einfügen -> aus vorhandener Datei
erstellen ...) dann klappt das unter AccXP ohne Probleme, die
Grafik wird korrekt eingefügt (im Feld steht "Bitmap").

Wird diese AccXP-DB mit Acc2007 geöffnet und genau der gleiche
Vorgang wie gerade beschrieben ausgeführt, dann hat die Grafik
einen überwiegend schwarzen Hintergrund, in der Grafik selbst ist
im unteren Teil der Dateiname mit Extend enthalten und im
Tabellenfeld steht "Paket".

Momentan komme ich da nicht weiter, vielleicht hat jemand einen
Tipp.



Probiere mal die Option:
Access-Optionen / Aktuelle Datenbank / Anwendungsoptionen / Alle
Bilddaten in Bitmaps konvertieren (mit A2003 und früher kompatibel)

Gruß
Gunter
__________________________________________________________
Access FAQ: http://www.donkarl.com

http://www.avenius.com - http://www.AccessRibbon.de
http://www.ribboncreator.de - http://www.ribboncreator2010.de

Ähnliche fragen