Einige Office- Symbole der Verknüpfungen sind verschwunden

04/02/2013 - 13:15 von Edmund Aigner | Report spam
Hallo,

Win7home X64
Office Home Professional Plus 2010.

Aus irgendeinem Grund sind die Programmsymbole der Verknüpfungen im
Startmenü von den Programmen
Access, Outlook und Powerpoint verschwunden.
Es bleiben die eckigen Standardsymbole im Startemnü und in der Taskleiste.

Was ich schon gemacht habe:
Eine "bat" Datei mit dem Inhalt
@echo off
taskkill /f /IM explorer.exe
CD /d %userprofile%\AppData\Local
DEL IconCache.db /a
Start explorer.exe
erstellt, ausgeführt als Administrator.

Die Symbole bleiben verschwunden.
Auch habe ich schon versucht die Installation via Programme und
Funktionen aus der Systemsteuerung zu "Reparieren"
Es erscheint nur kurz das Installationsfenster mit der Meldung:
"Daten werden vorbereitet" dann schließt sich das Fenster, nix passiert.

Was kann ich noch tun, um die Symbole wieder zu reaktivieren?
Die Programme laufen wie gewohnt...

Danke für Tipps,
Edie
 

Lesen sie die antworten

#1 Herrand Petrowitsch
04/02/2013 - 16:12 | Warnen spam
"Edmund Aigner" schrieb

Win7home X64
Office Home Professional Plus 2010.

Aus irgendeinem Grund sind die Programmsymbole der Verknüpfungen im
Startmenü von den Programmen Access, Outlook und Powerpoint
verschwunden.
[...]



Mit MS Office hat das wenig bis nichts zu tun, wohl aber mit Windows.

<http://www.borncity.com/blog/2010/0...rtung/>
<http://www.gieseke-buch.de/tag/desk...nigung>
<http://www.wintotal.de/tipparchiv/?id52>
etc.

Für weitere Fragen dazu wende dich bitte an die NG
de.comp.os.ms-windows.misc.

[...]



Gruß Herrand

Ähnliche fragen