Einrichtung eines ISA Servers

22/11/2007 - 21:52 von Martin Meyer | Report spam
Hallo,

ich möchte gerne in unserer Firma einen ISA-Server aufsetzen. Auf dem PC ist
Windows 2003 Server Standard mit ISA Server 2006 installiert. Die
Konfiguration des Netzwerkes sieht folgendermaßen aus:

Netzwerkkarte 1 (extern):
IP: 192.168.10.34

Drucker an 192.168.10.60 - 192.168.10.63
Router an 192.168.10.100
Netzwerkkameras an 192.168.10.120 - 192.168.10.125

Netzwerkkarte 2 (intern):
IP: 192.168.0.34

Clients: 192.168.0.1 - 192.168.0.15 (insg. 7)


Direkt nach der Installation ging zunàchst einmal gar nichts - was ja auch
in Ordnung so ist.

Ich habe in der Konfiguration ein Edgefirewall ausgewàhlt, da dies mir am
geeignetesten erschien.

Ich habe dann folgende Computer-Gruppen zusàtzlich erstellt:
Drucker (enthàlt die IPs der Drucker)
Kameras (enthàlt die IPs der Kameras)
TrendMicro (für die Virenschutzdefinitionen mit den IPs der TM-Server)


Dann habe ich vorerst folgende Regeln erstellt (die garantiert zu freizügig
sind aber dennoch nicht einmal das gewünschte zulassen):

Druckerzugriff: [Gesamter ausgehender Verkehr] von [Intern, Lokaler Host] an
[Drucker*] für [alle Benutzer] zulassen
Trend Micro [HTTP] von [Lokaler Host] an [TM Server*] für [alle Benutzer]
zulassen
Webzugriff: [Gesamter ausgehender Verkehr] von [Intern] an [Extern] für
[alle Benutzer] zulassen
Serverzugriff: Gesamter ausgehender Verkehr] von [Intern, Lokaler Host] an
[Lokaler Host] für [alle Benutzer] zulassen

Der Server kann alle Ziele per PING erreichen und kommt ins Internet
(zumindest an die Windows Updates - alles andere soll eh nicht). Drucken
kann er aber auch nicht. Mein Testrechner kann auf den Server zugreifen
(erreicht ihn per PING, sieht Datei- und Druckerfreigaben etc.). Der
Testrechner erfàhrt bei einem PING die IP eines Internet-Servers (z.B.
google.de), bekommt aber keine Antworten (Time-Out).

Kann mir jemand verraten, was an den Regeln fehlerhaft ist bzw. wie die
Regeln möglichst korrekt definiert werden sollten, damit folgendes möglich
ist:

- Zugriff auf das Internet, die Kameras, die Drucker und den Server von
allen Clients
- Zugriff auf die TrendMicro-Server vom Server
- Kein Zugriff auf den Server vom externen (192.168.10.x) Netzwerk

Für alle Tipps bedanke ich mich schon jetzt,

Martin
 

Lesen sie die antworten

#1 Jens Baier
22/11/2007 - 22:21 | Warnen spam
Hi,

Netzwerkkarte 1 (extern):
IP: 192.168.10.34



OK

Drucker an 192.168.10.60 - 192.168.10.63
Router an 192.168.10.100
Netzwerkkameras an 192.168.10.120 - 192.168.10.125



Warum liegen die alle in einem Bereich und sind nicht INTERN? Der Router
muss eine IP 192.168.10.x haben

Netzwerkkarte 2 (intern):
IP: 192.168.0.34
Clients: 192.168.0.1 - 192.168.0.15 (insg. 7)



OK

Direkt nach der Installation ging zunàchst einmal gar nichts - was ja auch
in Ordnung so ist.



ACK, ist ja auch ne Firewall!

Ich habe in der Konfiguration ein Edgefirewall ausgewàhlt, da dies mir am
geeignetesten erschien.



OK

Kann mir jemand verraten, was an den Regeln fehlerhaft ist bzw. wie die
Regeln möglichst korrekt definiert werden sollten, damit folgendes möglich
ist:



jetzt muessen wir mal klaeren was das fuer Drucker und Kameras sind. Sind
die nicht im internen Netzwerk?

Gruss Jens
www.nt-faq.de

Ähnliche fragen