Einstellung Pfad "virtual Machines" ...

06/02/2010 - 21:20 von Peter | Report spam
Hallo NG,

ich habe einen kleinen Schönheitsfehler in meiner VM:
Ich hatte eine VM mit SBS2008 erstellt, die auf einer Partition D:
liegt. Als ich nachtràglich ein neues Laufwerk eingebaut hatte, hat sich
der Laufwerksbuchstabe nach E: verschoben. Ich habe die VM wieder nach
D: kopiert.
Nun làuft der SBS2008 auf D: (VHD und Snapshots), allerdings wird der
Ordner "virtual Machines" mit der xml, bin und vsv-Datei immmer noch auf
E: benutzt. Ich habe bereits die Einstellung "Speicherort für
Snapshotdateien" auf D: gestellt, kann aber die Konfiguration für die
"virtual Machine" nicht finden.
Kann mir jemand einen Tipp geben ? Kann ich das konfigurieren oder
sollte ich die VM exportieren und importieren ?

Peter
 

Lesen sie die antworten

#1 RCan
07/02/2010 - 11:03 | Warnen spam
Hi Peter,

wie hast du die VM "verschoben" ? der einfachste Weg hier ist -> Export ->
Import.
Somit hast du dann alle relevanten VM Dateien zusammen.

Gruß
Ramazan

"Peter" wrote in message
news:
Hallo NG,

ich habe einen kleinen Schönheitsfehler in meiner VM:
Ich hatte eine VM mit SBS2008 erstellt, die auf einer Partition D: liegt.
Als ich nachtràglich ein neues Laufwerk eingebaut hatte, hat sich der
Laufwerksbuchstabe nach E: verschoben. Ich habe die VM wieder nach D:
kopiert.
Nun làuft der SBS2008 auf D: (VHD und Snapshots), allerdings wird der
Ordner "virtual Machines" mit der xml, bin und vsv-Datei immmer noch auf
E: benutzt. Ich habe bereits die Einstellung "Speicherort für
Snapshotdateien" auf D: gestellt, kann aber die Konfiguration für die
"virtual Machine" nicht finden.
Kann mir jemand einen Tipp geben ? Kann ich das konfigurieren oder sollte
ich die VM exportieren und importieren ?

Peter

Ähnliche fragen