Eintrag vorhanden oder nicht

08/03/2008 - 21:23 von Bernd Schulz | Report spam
Hallo zusammen,

folgende Frage bewegt mich:

Gegeben ist eine Tabelle mit freigegebenen Artikelnummern.

In einem anderen Tabellenblatt ist Stückliste, wo zum Teil freigegebene
oder nicht freigegebene Artikel verwendet werden.

In der Stückliste soll das freigegebene Artikel grün hinterlegt werden
und der nicht freigegebene Artikel rot hinterlegt werden.

Wie kann das mit Excel 2000 gelöst werden?


Vielen Dank für Eure Bemühungen im voraus und viele Grüße,

Bernd
 

Lesen sie die antworten

#1 Herbert Taferner
08/03/2008 - 23:25 | Warnen spam
Hallo Bernd,

ein Beispiel,

markiere in der Tabelle mit den freigegebenen Artikelnummern
den Bereich wo diese stehen und vergib dafür einen Namen

dann in der Stückliste den Bereich markieren wo die Nummern stehen
jetzt musst du dir die erste Zelle der Markierung merken, denn danach
musst du die Formel erstellen

dann wàhlst du bedingte Formatierung, im linken Dropdownfeld
stellst du um auf Formel ist dann schreibst du im Feld daneben
z. B.
=ZÄHLENWENN(Name;A1)>0
oder
=VERGLEICH(A1;Name;0)>0

hier musst du statt A1 die erste Zelle deiner Markierung eintragen
und statt "Name" den Namen den du in der vorigen Tabelle für
den Bereich vergeben hast eintragen, jetzt musst du mit dem Button
Format noch die gewünschte Farbe auswàhlen

die zweite Farbe vergibst du als Zellformat für den Bereich

mfg Herbert

Ähnliche fragen