Eizo T67S, Xorg, Flimmern und die Syncs

28/09/2007 - 14:03 von Dario Ernst | Report spam
Hallo zusammen,

ich habe gestern netterweise einen alten Eizo T67S zum photos bearbeiten
bekommen. Da es leider immernoch keine anstaendigen Raw Conversion Suits
auf GNU/Linux gibt habe ich das unter WinDOS gemacht. Dort hat nachdem
man dem Teil eine inf reingewuergt hat alles wunderbar auf
1280x1024@72hZ flimmerfrei geklappt.

Reboot ins GNU/Linux, Xorg starten. AUGENKREBS! Das Teil flimmert
schlimmer als eine Fernsehr aus den 60er Jahren. Also mal ein wenig nach
Modelines gegoogelt, nicht viel gefunden, so einen komischen Modeline
Generator ausprobiert, nichts geholfen, pi*daumen an den Syncs
rumgespielt - Monitor lebt noch, aber geholfen hat auch das nichts.

Syncs sind uebrigens fH 30-95, fV: 50-160

Und jetzt ... ja, jetzt stehe ich ratlos wie der Ochs vorm Berg und
weiss nichtmehr weiter. Auf 1024x768 flimmert das Ding wenigstens nicht
wahrnehmbar. Die Augen tun einem trotzdem weh.

Was koennte ich noch machen?

Danke im Vorraus und Gruss
- Dario
 

Lesen sie die antworten

#1 Henning Paul
28/09/2007 - 14:14 | Warnen spam
Dario Ernst wrote:

flimmerfrei



Das halte ich für einen Widerspruch in sich. 75 sollten es (zumindest
für mich) schon mindestens sein.

Reboot ins GNU/Linux, Xorg starten. AUGENKREBS! Das Teil flimmert
schlimmer als eine Fernsehr aus den 60er Jahren. Also mal ein wenig
nach Modelines gegoogelt, nicht viel gefunden, so einen komischen
Modeline Generator ausprobiert, nichts geholfen, pi*daumen an den
Syncs rumgespielt - Monitor lebt noch, aber geholfen hat auch das
nichts.

Syncs sind uebrigens fH 30-95, fV: 50-160



Das hast Du dem X-Server aber auch mitgeteilt, oder?

Gruß
Henning

Ähnliche fragen