Eizo T68 surrt wie eine Grille

13/11/2007 - 19:39 von Stephan Gerlach | Report spam
Gestern habe ich zufàllig einen Eizo T68 für 10€ erstanden.
Im Laden bemerkte ich folgendes nicht (war wohl zu laut dort), aber zu
Hause:
Bei der Wunsch-Auflösung von 1152*864/85Hz gibt irgendein Teil im
Monitor offenbar ein leises, aber bei ansonsten ruhigem Raum
wahrnehmbares Surren von sich. Nicht das bei CRT-Monitoren übliche
Brummen, sondern es klingt fast schon wie ein Zwitschern. Sobald ich die
Auflösung oder Wiederholfrequenz àndere, entschwindet es mehr oder
weniger dem hörbaren Bereich.

Was könnte das sein?
Irgendwo (nicht im Zusammenhang mit Monitoren) habe ich mal gelesen, daß
solche Geràusche von vibrierenden Spulen kommen könnten und man das mit
einem Tropfen Leim beseitigen kann.
Wie geht man da am systematisch besten vor, bzw. làßt sich sowas
überhaupt beheben?



Eigentlich sollte Brain 1.0 laufen.


gut, dann werde ich mir das morgen mal besorgen...
(...Dialog aus m.p.d.g.w.a.)
 

Lesen sie die antworten

#1 gUnther nanonüm
13/11/2007 - 22:39 | Warnen spam
"Stephan Gerlach" schrieb im Newsbeitrag
news:fhcqtt$1cn$01$
Gestern habe ich zufàllig einen Eizo T68 für 10€ erstanden.
Im Laden bemerkte ich folgendes nicht (war wohl zu laut dort), aber zu
Hause:
Bei der Wunsch-Auflösung von 1152*864/85Hz gibt irgendein Teil im
Monitor offenbar ein leises, aber bei ansonsten ruhigem Raum
wahrnehmbares Surren von sich. Nicht das bei CRT-Monitoren übliche
Brummen, sondern es klingt fast schon wie ein Zwitschern. Sobald ich die
Auflösung oder Wiederholfrequenz àndere, entschwindet es mehr oder
weniger dem hörbaren Bereich.

Was könnte das sein?
Irgendwo (nicht im Zusammenhang mit Monitoren) habe ich mal gelesen, daß
solche Geràusche von vibrierenden Spulen kommen könnten und man das mit
einem Tropfen Leim beseitigen kann.
Wie geht man da am systematisch besten vor, bzw. làßt sich sowas
überhaupt beheben?



Der Fachmann kann das durchaus, der Laie sollte besser einen anderen kaufen.
Oder gebannt zuhören. In soeinem Moni sind nur wenige Teile
nicht-lebensgefàhrlich, dafür dann aber gut getarnt. Also laß es besser
bleiben.
Die betroffene Spule dürfte im Vertikalsystem stecken, genausogut kann es
aber auch alles andere sein, das durch das heftige Spulenfeld der
Ablenkeinheit bewegt/angeregt werden könnte, dazu zàhlt selbstredend auch
die Röhre selber, alle "Anhàngsel" und sogar die dran langlaufenden Kabels.
Der Kenner nimmt einen langen Holzlöffelund guckt im Betrieb, wo sich
das Geràusch versteckt. Ganz gemeine Stellen können durchaus schonmal unter
Relais stecken, hatte mal einen, da war das Degauß-Relais
auseinandergefallen, die Bodenplatte lag sozusagen lose drunter und
klapperte "geeignet" mit. Sofern man verdàchtige Stellen findet, sichert man
die Kandidaten mit weichem Heißkleber, oder lötet halblose Widerstànde nach
oder oder oder. Doch das sollte sich nur ein Fachmann getrauen, gerade bei
besseren Monis ist die Platine meist durch einen Schutzkàfig gesichert, den
zu demontieren ist oftmals nicht grundlos verkompliziert worden. An meinem
alten 21`` damals waren 36 Schrauben wimre.

mfg,
gUnther

Ähnliche fragen