Eklige Schriften-Sauerei unter W7 Prof. x64

10/01/2016 - 15:58 von Frank Möller | Report spam
Hallo,

seit jeher habe ich unter W7 Prof. x64 eine eklige Schriften-Sauerei.

Wird unter Einstellungen / Inhalt / Erweitert die Option
"Seiten das Verwenden von eigenen statt der oben gewàhlten Schriftarten
erlauben"

deaktiviert, sehen die Ergebnisse so aus:

<http://img5.fotos-hochladen.net/upl...bf.jpg>
<http://img5.fotos-hochladen.net/upl...4c.jpg>

Es sind also die Schriften in Ordnung, aber graphische Buttons sehen
scheiße aus. Das ist unabhàngig von den eingestellten Schriftarten, es ist
immer so.

Wird die obige Funktion aktiviert, ist es dann so:

<http://img5.fotos-hochladen.net/upl...7d.jpg>
<http://img5.fotos-hochladen.net/upl...x1.jpg>

Jetzt sind graphische Buttons Ok, aber eigene Schriften der Webseiten sind
scheiße.

Das ist immer so. Es ist auch mit Seamonkey, Chrome, Opera und Safari immer
dieselbe Kacke.

Und, oh Wunder: Mit IE 11 ist es in Ordnung, und zwar immer.

Was ist da los?


In der Vergangenheit hieß es mal, da seien die Treiber bei
AMD-Graphikkarten schuld. Nun ist dieses System hier aber frisch
installiert und hat noch nie eine AMD-GraKa gesehen. Es ist vielmehr eine
Nvidia GTX750 verbaut. Die Treiber sind von Nvidia und aktuell, das W7 ist
auf aktuellem Patchlevel.

Hat irgendwer eine Idee, was die Ursache dieses Mülls ist? An irgendeiner
AMD-GraKa, die es gar nicht gibt, kann's ja wohl kaum liegen.

Noch besser: Gibt es eine Lösung, um diesen Rotz abzustellen?

Vielen Dank!


[XPost de.comm.software.mozilla.browser, de.comp.os.ms-windows.misc]
[F'up2 bitte nach Wahl setzen]

 

Lesen sie die antworten

#1 Dieter Maass
10/01/2016 - 16:18 | Warnen spam
Am 10.01.2016 um 15:58 schrieb Frank Möller:

Hallo,

seit jeher habe ich unter W7 Prof. x64 eine eklige Schriften-Sauerei.

Wird unter Einstellungen / Inhalt / Erweitert die Option
"Seiten das Verwenden von eigenen statt der oben gewàhlten Schriftarten
erlauben"

deaktiviert, sehen die Ergebnisse so aus:

<http://img5.fotos-hochladen.net/upl...bf.jpg>
<http://img5.fotos-hochladen.net/upl...4c.jpg>

Es sind also die Schriften in Ordnung, aber graphische Buttons sehen
scheiße aus. Das ist unabhàngig von den eingestellten Schriftarten, es ist
immer so.

Wird die obige Funktion aktiviert, ist es dann so:

<http://img5.fotos-hochladen.net/upl...7d.jpg>
<http://img5.fotos-hochladen.net/upl...x1.jpg>

Jetzt sind graphische Buttons Ok, aber eigene Schriften der Webseiten sind
scheiße.

Das ist immer so. Es ist auch mit Seamonkey, Chrome, Opera und Safari immer
dieselbe Kacke.

Und, oh Wunder: Mit IE 11 ist es in Ordnung, und zwar immer.

Was ist da los?



Der IE 11 ist doch auch von Microsoft

Dieter

Ähnliche fragen