El Capitan in VirtualBox funzt nicht

07/01/2016 - 20:20 von Gerhard Landeck | Report spam
Hallo,

ich habe nach der folgenden Anleitung ein ISO-Image hergestellt.


http://anadoxin.org/blog/creating-a...image.html

Hat auch so weit geklappt, sah zumindest so aus.
Den Installer habe ich Mitte Dezember runtergeladen.
Dann habe ich VirtualBox (5.0.10) gestartetund versucht, die EC zu
installieren. Die VB zeigt aber nur eine schwarze Flàche und macht gar nix.
Hat jemand einen Schimmer, woran das liegen könnte?

Gruß, Gerhard
 

Lesen sie die antworten

#1 Andreas Rutishauser
08/01/2016 - 06:16 | Warnen spam
Salut Gerhard

In article <n6mdq6$ejn$,
Gerhard Landeck wrote:

ich habe nach der folgenden Anleitung ein ISO-Image hergestellt.


http://anadoxin.org/blog/creating-a...image.html

Hat auch so weit geklappt, sah zumindest so aus.
Den Installer habe ich Mitte Dezember runtergeladen.
Dann habe ich VirtualBox (5.0.10) gestartetund versucht, die EC zu
installieren. Die VB zeigt aber nur eine schwarze Flàche und macht gar nix.
Hat jemand einen Schimmer, woran das liegen könnte?



es koennte daran liegen, dass die Anleitung fuer 10.11.1 geschrieben
wurde, am 8.12.2015 10.11.2 herauskam. Das koennte groesser sein, als
die im Script angegeben fixe Groesse von 7316m.

In der "Ursprungsanleitung" bei macrumors
<http://forums.macrumors.com/threads...s-x-bootab
le-dvd.1923894/page-2#post-22048507>
gibt es im Beitrag von wionda92 eine Moeglichkeit, die Groesse zu
automatisieren.

Kommt Virtualbox nicht mit einem bootable USB Stick klar?

Gruss
Andreas

MacAndreas Rutishauser, <http://www.MacAndreas.ch>
EDV-Dienstleistungen, Hard- und Software, Internet und Netzwerk
Beratung, Unterstuetzung und Schulung
<mailto:, Fon: 044 / 721 36 47

Ähnliche fragen