"elektronischer" Transformator macht LED-Spots kaputt

13/12/2007 - 08:33 von spam | Report spam
Hallo,

im Zuge der Minimierung des haushàltlichen Energiebedarfes habe ich
damit begonnen, jeden ausgefallenen 55-mm-Halogenspot in "Sternenhimmel"
meines Badezimmers durch gleich große weiße LED-Spots zu ersetzten.

Meine Frau hat sich zwar anfangs über das ungewohnt blàuliche und nicht
ganz so helle Licht mokiert, als ich ihr aber erklàrt habe, dass nun
statt 35 Watt pro Lampe nur noch ca. 1 Watt verbraucht würde, fand sie
das schließlich in Ordnung.

Die Spots habe ich über einen Ebay-Hàndler zu ca. 2,50 Euro pro Stück
(MR16, 1 Watt, je 15 LEDs) in einer "Familienpackung" bezogen.

Gestern war es nun soweit, die letzte herkömmliche Halogenlampe
verschied und ich tauschte sie in einem beinahe feierlichen Akt aus.

Als ich heute morgen das Bad betrat, traf mich fast der Schlag. Von 12
Lampen, flimmerten 2 entsetzlich. Und wàhrend der 10 Minuten, die ich da
drin war, ging eine davon ganz aus und eine dritte begann ebenfalls zu
flackern ...

Inzwischen habe ich mich mal auf die Leiter gestellt und durch die
Serviceklappe in der abgehàngten Decke gesehen. Da konnte ich erkennen,
dass dort insgesamt 4 Transformatoren für je 3 Lampen installiet sind.
Der Größe nach zu urteilen 3 herkömmliche und ein sog. "elektronischer"
Halogentrafo der Marke Conrad.

Die LED-Ausfàlle entstanden allesamt an dem Conrad-Trafo, nachdem die
letzte herkömmliche Halogenlampe ausgetauscht war. In gemischter
Bestückung gab es seit ca. 3 Monaten keine Probleme. Langer Rede, kurzer
Sinn: anscheinend spielt dessen Ausgangsregelung bei nur 3 Watt Last
total verrückt. Zum genauen Messen oder gar Oszi bin ich noch nicht
gekommen.

Wegen der höheren Effizienz wollte ich aber eigentlich die anderen
konventionellen Transformatoren ohnehin stillegen und auf einen
Schalttrafo für alle Lampen umsteigen. Leistungsmàßig könnte ja einer
locker alle LEDs versorgen ... nun bin ich aber unsicher und möchte
ungern noch mehr kaputt machen ...

Frank
 

Lesen sie die antworten

#1 Harald Wilhelms
13/12/2007 - 08:39 | Warnen spam
On 13 Dez., 08:33, (Frank Esselbach) wrote:

Meine Frau hat sich zwar anfangs über das ungewohnt blàuliche und nicht
ganz so helle Licht mokiert, als ich ihr aber erklàrt habe, dass nun
statt 35 Watt pro Lampe nur noch ca. 1 Watt verbraucht würde, fand sie
das schließlich in Ordnung.



Naja, die Hellikeit entspricht ja ameist auch nur der einer
1W-Halogenlampe.

Inzwischen habe ich mich mal auf die Leiter gestellt und durch die
Serviceklappe in der abgehàngten Decke gesehen. Da konnte ich erkennen,
dass dort insgesamt 4 Transformatoren für je 3 Lampen installiet sind.
Der Größe nach zu urteilen 3 herkömmliche und ein sog. "elektronischer"
Halogentrafo der Marke Conrad.

Die LED-Ausfàlle entstanden allesamt an dem Conrad-Trafo, nachdem die
letzte herkömmliche Halogenlampe ausgetauscht war. In gemischter
Bestückung gab es seit ca. 3 Monaten keine Probleme. Langer Rede, kurzer
Sinn: anscheinend spielt dessen Ausgangsregelung bei nur 3 Watt Last
total verrückt.



Ja, dieser Effekt ist bekannt. Ausserdem sind die LEDs auch
nicht so gut für die HF des "elektronischen Trafos geeignet.

Wegen der höheren Effizienz wollte ich aber eigentlich die anderen
konventionellen Transformatoren ohnehin stillegen und auf einen
Schalttrafo für alle Lampen umsteigen.



Soviel effizienter sind elektronische Trafos auch nicht.
Ich würde einfach einen der konventionellen Trafos
zur Versorgung benutzen.
Gruss
Harald

Ähnliche fragen