Elite Dangerous

12/05/2015 - 22:47 von Joe Kotroczo | Report spam
Hallo Alle,

Falls es jemanden brennend interessiert: Elite Dangerous làuft auch auf
10.9.5, obwohl die offizielle Mindestvoraussetzung 10.10.3 ist.
Entsprechende Fehlermeldung beim Installieren einfach ignorieren. ;-)

LG,
Joe
 

Lesen sie die antworten

#1 Patrick Kormann
13/05/2015 - 01:16 | Warnen spam
Am 12.05.15 um 22:47 schrieb Joe Kotroczo:
Falls es jemanden brennend interessiert: Elite Dangerous làuft auch auf
10.9.5, obwohl die offizielle Mindestvoraussetzung 10.10.3 ist.
Entsprechende Fehlermeldung beim Installieren einfach ignorieren. ;-)



Danke für den Tip, aber ich warte sehnsüchtig auf die PS4 Version. So
ein Spiel am Computer spielen, nàh.

Ähnliche fragen