ELSTER und debian

06/11/2008 - 19:46 von Karlheinz Sautter | Report spam
Hallo NG,

gerade versuche ich den Suse-Treiber für den Sicherheitsstick
zu installieren.

Den hier:
Besitzen Sie einen ELSTER-Stick, finden Sie Ihre Treiber unter
www.elster-stick.de/technik.html.


Das tar Paket habe ich mit Hilfe von alien in .deb Files umgehummelt,
wie ls zeigt:


pcsc-lite_1.2.9-8_i386.deb
safesign-pkcs11_2.1.0-4_i386.deb



Die Installation scheitert jedoch:


dpkg -i *.deb
Wàhle vormals abgewàhltes Paket pcsc-lite.
(Lese Datenbank ... 206948 Dateien und Verzeichnisse sind derzeit
installiert.)
Entpacke pcsc-lite (aus pcsc-lite_1.2.9-8_i386.deb) ...
dpkg: Fehler beim Bearbeiten von pcsc-lite_1.2.9-8_i386.deb (--install):
Versuche, »/usr/lib/libpcsclite.so.1.0.0« zu überschreiben, welches
auch in Paket libpcsclite1 ist
dpkg-deb: Unterprozess paste mit Signal (Datenübergabe unterbrochen
(broken pipe)) getötet
Wàhle vormals abgewàhltes Paket safesign-pkcs11.
Entpacke safesign-pkcs11 (aus safesign-pkcs11_2.1.0-4_i386.deb) ...
Richte safesign-pkcs11 ein (2.1.0-4) ...
Fehler traten auf beim Bearbeiten von:
pcsc-lite_1.2.9-8_i386.deb



Ein nachfolgendes

dpkg --install pcsc-lite
pcsc-lite-1.2.9-7.i586.rpm pcsc-lite_1.2.9-8_i386.deb
venus:/home/ks/bin/ELSTER-Stick-Linux# dpkg --install
pcsc-lite_1.2.9-8_i386.deb
(Lese Datenbank ... 206968 Dateien und Verzeichnisse sind derzeit
installiert.)
Entpacke pcsc-lite (aus pcsc-lite_1.2.9-8_i386.deb) ...
dpkg: Fehler beim Bearbeiten von pcsc-lite_1.2.9-8_i386.deb (--install):
Versuche, »/usr/lib/libpcsclite.so.1.0.0« zu überschreiben, welches
auch in Paket libpcsclite1 ist
dpkg-deb: Unterprozess paste mit Signal (Datenübergabe unterbrochen
(broken pipe)) getötet
Fehler traten auf beim Bearbeiten von:
pcsc-lite_1.2.9-8_i386.deb


scheitert auch.


Was ist zu tun?


Danke für alle Tips.

Karlheinz Sautter
 

Lesen sie die antworten

#1 Martin Schnitkemper
06/11/2008 - 20:21 | Warnen spam
· Karlheinz Sautter schrieb:

gerade versuche ich den Suse-Treiber für den Sicherheitsstick
zu installieren.



Warum sollte ein SUSE-Treiber unter Debian laufen?

www.elster-stick.de/technik.html.



| The requested URL /technik.html was not found on this server.

https://www.elster-stick.de/technik.html sagt:

| Dieses Modell ist leider nicht mehr lieferbar. Aktuelle Sicherheitssticks
| für ELSTER finden Sie unter www.sicherheitsstick.de

Die auf dieser Seite angebotenen Treiber sind für "SUSE Linux 9.3", also
uralt.

Und https://www.sicherheitsstick.de/technik.html sagt:

| Treiber für Linux und MacOS werden voraussichtlich ab Mai/Juni 2009
| bereitgestellt.

Was ist zu tun?



Bis Juni 2009 warten. Vielleicht gibt es bis dahin auch Treiber für aktuelle
Linux-Distributionen. Wird aber nicht viel bringen, wenn man bis 31.05.09
seine Steuererklàrung abgegeben haben muß.

Martin.
OS: openSUSE 10.2 (i586)
Kernel: 2.6.18.8-0.10-default
KDE: 3.5.9 "release 65.2"

Ähnliche fragen