eMail lässt sich nicht versenden. Unstellbarkeitsbenachrichtung vom Exchange Server...

29/08/2007 - 10:26 von Michael Kuhn | Report spam
Hallo Leute,

ich habe ein kleines Problem evtl. mit einem Exchange Server von unserem
Kunden. Unsere Kunde will an eine Aussenstelle in Süd Afrika schreiben
aber bekommt vom Exchange Server immer die Meldung:

"Der Zielserver für diesen Empfànger wurde im DNS (Domain Name Service)
nicht gefunden."

Ich habe von uns aus mal versucht die z.B. domainname.co.za anzupingen
und bekomme auch die Meldung das der Domainname nicht aufgelöst werden
kann. Zum Test habe ich eine Testemail an die Adresse geschickt mit der
Bestàtigung vom Mailserver das die eMail zugestellt wurde. Wir
verschicken unsere eMails per SMTP Relay. Laut Mailserver wurde die
eMail an den zustàndigen eMail-Server zugestellt.

Bis jetzt habe ich noch keine Meldung bekommen das die Domain unbekannt
ist. Ich habe bei http://co.za/whois.shtml die Domain angefragt und die
Domain ist registriert

Woran kann dies liegen. Ich weiss nicht ob es am Exchange Server liegt
oder an was anderem... Normalerweise müsste die Domain per Ping doch
zumindestens aufgelöst werden und nicht gleich die Meldung kommen das
diese Domain unbekannt ist.

Kann man evtl. irgendwie prüfen ob diese Domain richtig in den
Nameservern steht?

Danke schon mal für die Hilfe.

Gruß,
Michael
 

Lesen sie die antworten

#1 Marc Jochems
29/08/2007 - 10:38 | Warnen spam
Hallo Michael,

ich habe ein kleines Problem evtl. mit einem Exchange Server von unserem
Kunden. Unsere Kunde will an eine Aussenstelle in Süd Afrika schreiben
aber bekommt vom Exchange Server immer die Meldung:

"Der Zielserver für diesen Empfànger wurde im DNS (Domain Name Service)
nicht gefunden."

Ich habe von uns aus mal versucht die z.B. domainname.co.za anzupingen
und bekomme auch die Meldung das der Domainname nicht aufgelöst werden
kann. Zum Test habe ich eine Testemail an die Adresse geschickt mit der
Bestàtigung vom Mailserver das die eMail zugestellt wurde. Wir
verschicken unsere eMails per SMTP Relay. Laut Mailserver wurde die
eMail an den zustàndigen eMail-Server zugestellt.

Bis jetzt habe ich noch keine Meldung bekommen das die Domain unbekannt
ist. Ich habe bei http://co.za/whois.shtml die Domain angefragt und die
Domain ist registriert

Woran kann dies liegen. Ich weiss nicht ob es am Exchange Server liegt
oder an was anderem... Normalerweise müsste die Domain per Ping doch
zumindestens aufgelöst werden und nicht gleich die Meldung kommen das
diese Domain unbekannt ist.



schreib uns doch mal um welche SMTP Domàne es sich dabei handelt! Dann kann
man mal prüfen ob es einen MX Record dafür gibt und ob dieser via telnet
errechbar ist. Werden die E-Mail von dem Ziel Exchange direkt Empfangen oder
steht da noch ein Smarthost oder ISP davor?

Grüße

Marc Jochems

Ähnliche fragen