Emails in Warteschlange, externe Mails funktionieren, Intern nicht.

17/04/2009 - 09:16 von Sebastian Winter | Report spam
Guten Morgen zusammen,

seit gestern haben wir Probleme mit uneren Exchange Servern.
Plötzlich funktioniert der Mail Versand In der Routinggruppe nicht mehr.
2x Exchange 2003 mit SP2 in einer Exchange OU, eine AD mit 2 Domànen innhalb
einer Gesamstr + 2 Emaildomànen.

Zwischenzeitlich war die VPN Verbindung zum 2ten Exchange abgebrochen. Jetzt
làfut die Leitung wieder, aber Mails gehen nicht raus.
Zusàtzlich wurden Updates in dieser Zeit eingespielt. 3-4 Windows 2003 und
ein Exchange 2003 Update, vom Feb. 2009.
Sever natürlich schon mehrfach neu gestartet.
Das Update habe ich schon deeinstalliert.
Diagnostik für Warteschlangen, Routing und Smtp ist eingestellt.

Routing Connectoren schon gelöscht und neu erstellt. Keine Abhilfe.

Routinggruppen Connectoren gelöscht, und im "internet" Connector auf "Gesamte
OU gestellt, damit der Email verkehr über das Internet làuft und nicht intern.
Aber auch hier gehen Die Mails nicht raus.

Mit aktiven Routingconnector zwischen den beiden Exch. Server war es möglich
von Server 1 Mails nach extern zu schicken, aber nicht zum Exch2.
Exch2 konnte Mails nach Extern und nach Exch1 senden.

-Die DNS Namen kann ich anpingen von jeglicher stelle.
-Domànen sind auch beide Erreichbar.
-Telnet 25 auch intern von beiden Serverv möglich.
-Ports sind alle zwischen den beiden Servern frei.

Hier noch 2 EVENTS auf EXCH1 wenn Routing Connectoren gelöscht sind.

Ganz selten mal diese Meldung.

Ereignistyp: Warnung
Ereignisquelle: MSExchangeTransport
Ereigniskategorie: Warteschlangenmodul
Ereigniskennung: 4003
Datum: 17.04.2009
Zeit: 03:58:42
Benutzer: Nicht zutreffend
Computer: HOFFMIEX
Beschreibung:
Die Domàne EXCH2.FQDN.de kann zurzeit nicht erreicht werden.


und

Ereignistyp: Informationen
Ereignisquelle: MSExchangeTransport
Ereigniskategorie: Routingmodul/dienst
Ereigniskennung: 984
Datum: 17.04.2009
Zeit: 03:58:42
Benutzer: Nicht zutreffend
Computer: EXCH1
Beschreibung:
SMTP GetNextHop hat hr=0x0 in 0 ms zurückgegeben.
Zieladresse=<EXCH2.FQDN.de>, Typ=<SMTP>
Nachrichtentyp=0x5, NextHopType=CURRENTLY_UNREACHABLE
Typ=<>, Klasse=<>, SchedId=0xffffffff
RouteAddr=<>
Connector=<DNS>


und ein EVENT auf EXch2:


Ereignistyp: Warnung
Ereignisquelle: MSExchangeTransport
Ereigniskategorie: Warteschlangenmodul
Ereigniskennung: 4003
Datum: 17.04.2009
Zeit: 08:23:45
Benutzer: Nicht zutreffend
Computer: EEXCH1
Beschreibung:
Die Domàne 'hoffmiex.dom1.hoffmeier.biz' kann zurzeit nicht erreicht werden.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter
http://go.microsoft.com/fwlink/events.asp.





Wo kann das Problem sein? Sieht nach einem Verbindungsproblem aus, aber die
Verbindung besteht.
Die Leitung ist nicht die Beste dazwischen. Pingzeiten von ca. 50 ms - max.
80 ms

Gruß

Sebastian
 

Lesen sie die antworten

#1 Sebastian Winter
17/04/2009 - 09:20 | Warnen spam
Replmon gibt mir auch keine Sync fehler aus.

Ähnliche fragen