Endstufe wird heiss

13/05/2014 - 23:52 von Norbert Hahn | Report spam
Hallo,

ich habe im Gymnastikraum eines Sportstudios vor etwa 5 Jahren einen
Vollverstàrker durch eine Stereoendstufe Thomann t.amp S-100 ersetzt.
http://www.thomann.de/de/tamp_s100.htm
Lautsprecher, Verkabelung und CD-Spieler blieben. Seit einigen Wochen
wird die Endstufe bei "ordentlicher" Lautstàrke warm und heizt sich
innerhalb von 70 Min. so auf, dass sie abschaltet. Gemessener Strom
in die LS-Leitung hinein im Durchschnitt 1,5A eff. bei einem Gleich-
stromanteil ist ein paar mA. Verzerrungen treten keine auf. Die 2x9W
sollten einen Verstàrker mit 100W/Kanal nicht anstrengen.

Dabei wurde die Endstufe schon so aufgestellt, dass Luft durch die
Schlitze im Boden und Deckel leicht durchziehen kann. Beim bis vor
kurzem üblichen Einbau ist die Endstufe jetzt schon innerhalb 20 Min.
heiß zum Abschalten.
Da der Gymnastikraum stark belegt ist habe ich nicht viel Zeit zum
Messen. Am linken LS-Kabel habe ich 6 Ohm, am rechten 6,5 Ohm gemes-
sen (dort ist die Zuleitung zu der Box lànger).
Wenn ich anstelle des CD-Spielers ein Smartphone verwendet passiert
das gleiche.

Staub wischen - oder wo soll man anfangen zu suchen?

Norbert
 

Lesen sie die antworten

#1 Andreas Huennebeck
14/05/2014 - 00:43 | Warnen spam
Norbert Hahn schrieb:

ich habe im Gymnastikraum eines Sportstudios vor etwa 5 Jahren einen
Vollverstàrker durch eine Stereoendstufe Thomann t.amp S-100 ersetzt.
http://www.thomann.de/de/tamp_s100.htm
Lautsprecher, Verkabelung und CD-Spieler blieben. Seit einigen Wochen
wird die Endstufe bei "ordentlicher" Lautstàrke warm und heizt sich
innerhalb von 70 Min. so auf, dass sie abschaltet. Gemessener Strom
in die LS-Leitung hinein im Durchschnitt 1,5A eff. bei einem Gleich-
stromanteil ist ein paar mA. Verzerrungen treten keine auf. Die 2x9W
sollten einen Verstàrker mit 100W/Kanal nicht anstrengen.



Riecht nach zu hohem Ruhestrom.

Dabei wurde die Endstufe schon so aufgestellt, dass Luft durch die
Schlitze im Boden und Deckel leicht durchziehen kann. Beim bis vor
kurzem üblichen Einbau ist die Endstufe jetzt schon innerhalb 20 Min.
heiß zum Abschalten.
Da der Gymnastikraum stark belegt ist habe ich nicht viel Zeit zum
Messen. Am linken LS-Kabel habe ich 6 Ohm, am rechten 6,5 Ohm gemes-
sen (dort ist die Zuleitung zu der Box lànger).
Wenn ich anstelle des CD-Spielers ein Smartphone verwendet passiert
das gleiche.

Staub wischen - oder wo soll man anfangen zu suchen?



Ruf doch mal bei Thomann an, vielleicht ist das Phànomen bekannt.

Ansonsten:
- Ruhestrom messen (via Spannung über den Emitterwiderstànden,
wenn es eine normale Clss-B Endstufe ist. Vielleicht làuft der hoch.
- Schauen, ob es einen Trimmer gibt, mit dem man den Ruhestrom einstellen
kann. Diesen eventuell auf Verdacht auswechseln.
- Wenn es einen Kleinleistungstransistor gibt, der thermischen Kontakt mit
dem Kühlkörper hat: prüfen, ob der Kontakt noch gut ist.

Tschau
Andreas
Andreas Hünnebeck | email:
PGP-Key: http://www.huennebeck-online.de/pub...ndreas.asc
GPG-Key: http://www.huennebeck-online.de/pub...ndreas.asc

Ähnliche fragen