Energiesparmodus (S3) funktioniert nicht mehr

06/10/2008 - 00:40 von nfsa | Report spam
Hallo zusammen,

seit einiger Zeit funktioniert der S3 Modus nicht mehr. Der Rechner versucht
in den Modus System to RAM zu wechseln, der Monitor wird kurz dunkel. Nach
circa 10 Sekunden erscheint wieder der Anmeldebildschirm.

Beim Versuch ein neues Energieschema oder aber beim Klick auf den Schalter
"Das Verhalten des Netzschalters definieren und Kennwortschutz einschalten"
führt zu der folgenden Fehlermeldung:

##
Die Energiesparplaninformationen sind nicht verfügbar. Das System kann die
angegebene Datei nicht finden.
##

Eine Reparaturinstallation konnte das Problem nicht beheben. Hat jemand eine
Idee?

Bis vor circa 2 Wochen lief alles einwandfrei. Ich habe zwischenzeitlich
keine Hardware getauscht oder Treiber aktualisiert.


Systeminfo:
=
Betriebssystemname Microsoft® Windows Vista™ Business
Version 6.0.6001 Service Pack 1 Build 6001
Zusàtzliche Betriebssystembeschreibung Nicht verfügbar
Betriebssystemhersteller Microsoft Corporation
Systemname IMF
Systemhersteller 939M2
Systemmodell 939Dual-SATA2
Systemtyp X86-basierter PC
Prozessor AMD Athlon(tm) 64 X2 Dual Core Processor 4200+, 2200 MHz, 2
Kern(e), 2 logische(r) Prozessor(en)
BIOS-Version/-Datum American Megatrends Inc. P2.30, 25.09.2006
SMBIOS-Version 2.3
Windows-Verzeichnis C:\Windows
Systemverzeichnis C:\Windows\system32
Startgeràt \Device\HarddiskVolume3
Gebietsschema Deutschland
Hardwareabstraktionsebene Version = "6.0.6001.18000"
Benutzername IMF\SA
Zeitzone Mitteleuropàische Sommerzeit
Installierter physikalischer Speicher (RAM) Nicht verfügbar
Gesamter realer Speicher 2,00 GB
Verfügbarer realer Speicher 888 MB
Gesamter virtueller Speicher 3,89 GB
Verfügbarer virtueller Speicher 2,25 GB
Größe der Auslagerungsdatei 1,95 GB
Auslagerungsdatei D:\pagefile.sys
 

Lesen sie die antworten

#1 Rainald Taesler
06/10/2008 - 12:58 | Warnen spam
nfsa schrieb:

Hallo zusammen,

seit einiger Zeit funktioniert der S3 Modus nicht mehr. Der Rechner
versucht in den Modus System to RAM zu wechseln, der Monitor wird
kurz dunkel. Nach circa 10 Sekunden erscheint wieder der
Anmeldebildschirm.

Beim Versuch ein neues Energieschema oder aber beim Klick auf den
Schalter "Das Verhalten des Netzschalters definieren und
Kennwortschutz einschalten" führt zu der folgenden Fehlermeldung:

##
Die Energiesparplaninformationen sind nicht verfügbar. Das System
kann die angegebene Datei nicht finden.
##



Evtl. hat ein Update oder das SP1 - wie bei mir auch schon mal - den
Ruhezustand deaktiviert.

Öffne mal die Command-Line Konsole (mit "Ausführen als Administrator")
und laß Dir dann mit
powercfg
die Einstellungen für die Energiesparoptionen anzeigen.

Wenn's allein die Ruhezustands-Option ist, hilft meist schon
powercfg -h

Rainald

Ähnliche fragen