Enermax EG565AX-VH und P4C800 Deluxe

12/02/2011 - 15:32 von Christian Brandt | Report spam
Aus Altbestànden wollte ich einen kleinen Rechner für den Bastelkeller
zusammenstellen. Dabei habe ich festgestellt daß ein Enermax EG565AX-VH
und ein P4C800 Deluxe nicht zusammenarbeiten - was ich sehr bedauerlich
finde weil das Enermax-Geràt jede Menge Leistung hat und extrem solide
verarbeitet ist.

Ich vermute daß das daran liegt daß beim Enermax der -5 VDC Anschluß am
20p-Stecker nicht bestückt ist. Aber eigentlich sollte das nur bei
ISA-Slots relevant sein und die habe ich ja nicht.

Woran kann das liegen bzw. làßt sich da noch was tricksen?

Christian Brandt
 

Lesen sie die antworten

#1 Ulrich F. Heidenreich
12/02/2011 - 17:46 | Warnen spam
Christian Brandt in <news:ij65mk$gj1$:

Aus Altbestànden wollte ich einen kleinen Rechner für den Bastelkeller
zusammenstellen. Dabei habe ich festgestellt daß ein Enermax EG565AX-VH
und ein P4C800 Deluxe nicht zusammenarbeiten



Was genau funktioniert denn nicht?

Ich vermute daß das daran liegt daß beim Enermax der -5 VDC Anschluß am
20p-Stecker nicht bestückt ist. Aber eigentlich sollte das nur bei
ISA-Slots relevant sein und die habe ich ja nicht.
Woran kann das liegen



Mit Sicherheit nicht an den fehlenden -5V. Ich habe (Genauer: Hatte bis
heute Mittag, siehe den DDR1-Thread) hier ein P4C800E Deluxe an einem
Seasonic S12-II 520 laufen. Auch jenes liefert keine -5V mehr.

HTH,
Ulrich
Spamschleudern: http://invalid.de/spamsink.html
In 10 Monaten und 13 Tagen ist Weihnachten
2JVV4 O5YP7 1Z198 LL2ZS A1S8I NX3VX Q5MQQ ITCTA S1Z0X
Stellt euch vor, es ist Samstag und keiner geht hin!

Ähnliche fragen