Env. Variable "USERDNSDOMAIN" auf Windows XP PCs nicht vorhanden

04/04/2008 - 11:00 von Stefan Mitterbuchner | Report spam
(Ersetze <mn.227a7d843c729121.66238@web.de>)

Hi Leute

Ich habe bereits zwei Windows XP PCs bei welchen die Umgebungsvaible
"USERDNSDOMAIN" nicht gesetzt wird. Auf beiden PCs sind alle aktuellen
Updates installiert.
Die PCs sind natürlich Mitglieder einer Domàne.
Im Event-Log sind keine Fehlereintràge bezüglich dieses Problem
vorhanden.
Ebenfalls konnte ich auch keine Infos bezüglich dem Problem in der
Microsft KB finden.
Vielleicht hat jemand eine Idee, wo der Fehler liegen kann.
Besten Dank
Stefan
 

Lesen sie die antworten

#1 Anke
09/06/2008 - 09:39 | Warnen spam
Hi Stefan,

auf nachstehendem Link ist eine Beschreibung zur Arbeit mit
Umgebungsvariablen. In der Registrierung werden die Umgebungsvariablen erst
uebernommen nachdem der Computer neugestartet wurde. Systemvariablen koennen
nur mit Adminrechten gesetzt werden. Sind ausreichende Berechtigungen
vorhanden?


"SO WIRD'S GEMACHT: Verwalten von Umgebungsvariablen in Windows XP":
http://support.microsoft.com/kb/310519/de


Ergaenzend vielleicht auch noch nachstehender Artikel.
"Umgebungsvariablen im Windows Scripting Host"
https://www.pc-magazin.de/praxis/cm...=pg&id48
MfG

Anke


"Stefan Mitterbuchner" <dr_mitch*NO-SPAM*@web.de> wrote in message
news:
(Ersetze )

Hi Leute

Ich habe bereits zwei Windows XP PCs bei welchen die Umgebungsvaible
"USERDNSDOMAIN" nicht gesetzt wird. Auf beiden PCs sind alle aktuellen
Updates installiert.
Die PCs sind natürlich Mitglieder einer Domàne.
Im Event-Log sind keine Fehlereintràge bezüglich dieses Problem vorhanden.
Ebenfalls konnte ich auch keine Infos bezüglich dem Problem in der
Microsft KB finden.
Vielleicht hat jemand eine Idee, wo der Fehler liegen kann.
Besten Dank
Stefan


Ähnliche fragen