Epson C2000 zickt wieder rum

04/02/2013 - 03:03 von Christian Baer | Report spam
Hallo liebe Gruppengemeinde!

Vor einiger Zeit hat mein Drucker sich beschwert, dass der Fotoleiter am
Ende sei und seit dem den Dienst komplett verweigert. Probleme im
Druckbild habe ich bis dahin allerdings nicht feststellen können. Das
Teil selbst hat also wohl noch funktioniert, aber Epson wollte mich wohl
(aus der Güte ihren Herzens heraus) vor "nicht perfekten Ausdrucken"
beschützen. ;-)

Bei eBay habe ich einen neuen Fotoleiter bestellt - kein Originalteil.
Das Teil habe ich eingebaut und ich hatte einen weißen Streifen auf
jedem Ausdruck. Der Hàndler, von dem ich den neuen Fotoleiter hatte,
meinte, das könnte unmöglich von deren Teil kommen, aber ich sollte es
"vorsichtshalber" doch mal zurückschicken.

Derweil habe ich meinen alten Fotoleiter wieder eingebaut und siehe da,
der Drucker hat ihn plötzlich als neu anerkannt und druckte wieder so
gut wie vorher.

Randbemerkung:
Der Hàndler hat mir einen neuen Fotoleiter geliefert mit einem
Schreiben, in dem behauptet wurde, es könne an dem ersten gelieferten
Leiter kein Fehler festgestellt werden, aber man hat mir "vorsorglich"
doch einen neuen geschickt. Genau. ;-) Den neuen Fotoleiter habe ich
natürlich nicht einbebaut, sondern ihn "auf Halde" gelegt.

Mit dem Wechsel des Fotoleiters habe ich auch den Innenraum des Druckers
mal sauber gemacht und den schwarzen Toner gewechselt. Zunàchst lief
alles wunderbar, aber dann meckerte der Drucker, dass der magenta Toner
alle sei. Farbprobleme gibt es keine, ich muss nur vor jeder Seite auf
"weiter" drücken, damit die rote Lampe ausgeht und der Drucker auch
wirklich druckt.

Vor vielleicht 14 Tagen oder 3 Wochen wollte ich mal wieder etwas
farbiges ausdrucken. Relativ plötzlich sieht das Druckbild nicht mehr so
doll aus. Ein Dokument mit farbigem Kopf war auf keinen Fall
vorzeigefàhig. Besagter Kopf wurde mehrfach auf der Seite "wiederholt",
wenngleich blasser. Gleiches gilt für eine Seite, wo oben ein farbiges
Foto war. Der schwarze Text sieht normal aus und wenn ich nur schwarz
drucke, sieht alles auch wunderbar aus, keine Geisterbilder, das
Druckbild sieht 1a aus.

Hat jemand eine Idee, woran das liegen könnte?

der Bàr
 

Lesen sie die antworten

#1 Norbert Hahn
04/02/2013 - 17:57 | Warnen spam
Christian Baer wrote:

Hallo liebe Gruppengemeinde!

Vor einiger Zeit hat mein Drucker sich beschwert, dass der Fotoleiter am
Ende sei und seit dem den Dienst komplett verweigert. Probleme im
Druckbild habe ich bis dahin allerdings nicht feststellen können. Das
Teil selbst hat also wohl noch funktioniert, aber Epson wollte mich wohl
(aus der Güte ihren Herzens heraus) vor "nicht perfekten Ausdrucken"
beschützen. ;-)



Entweder hat der Drucker einen Zàhler für die Umdrehungen der Trommel
oder die Trommel wird bei jedem Einschalten/Aufwachen des Druckers
ausgemessen und der Zustand der Ladungsverteilung "begutachtet".
Ich hatte mal den Vorgànger Deines Druckers, allerdings mit dem
Herstellernamen Minolta. Der hat nur Umdrehungen gezàhlt.

Bei eBay habe ich einen neuen Fotoleiter bestellt - kein Originalteil.
Das Teil habe ich eingebaut und ich hatte einen weißen Streifen auf
jedem Ausdruck. Der Hàndler, von dem ich den neuen Fotoleiter hatte,
meinte, das könnte unmöglich von deren Teil kommen, aber ich sollte es
"vorsichtshalber" doch mal zurückschicken.

Derweil habe ich meinen alten Fotoleiter wieder eingebaut und siehe da,
der Drucker hat ihn plötzlich als neu anerkannt und druckte wieder so
gut wie vorher.



Das hat er nicht. Der Drucker unterscheidet nur zwischen fabrikneuen und
gebrauchten Trommeln. Beim Einsetzen einer neuen Trommel wird der Zàhler
im Drucker zurück gesetzt und die Trommel als gebraucht markiert.
Damit kann er nicht bemerken, dass eine gebrauchte Trommel durch eine
andere gebrauchte getauscht wird.
Du kannst jetzt die alte Trommel so lange benutzen, bis Du die (abnehmende)
Druckqualitàt nicht mehr ertragen kannst.

Randbemerkung:
Der Hàndler hat mir einen neuen Fotoleiter geliefert mit einem
Schreiben, in dem behauptet wurde, es könne an dem ersten gelieferten
Leiter kein Fehler festgestellt werden, aber man hat mir "vorsorglich"
doch einen neuen geschickt. Genau. ;-) Den neuen Fotoleiter habe ich
natürlich nicht einbebaut, sondern ihn "auf Halde" gelegt.



Das ist besser so, da es nur einen Zàhler im Drucker für Trommeln gibt.
Epson geht davon aus, dass Du nur eine Trommel in Betrieb hast und ggf.
eine auf Vorrat.

Mit dem Wechsel des Fotoleiters habe ich auch den Innenraum des Druckers
mal sauber gemacht und den schwarzen Toner gewechselt. Zunàchst lief
alles wunderbar, aber dann meckerte der Drucker, dass der magenta Toner
alle sei. Farbprobleme gibt es keine, ich muss nur vor jeder Seite auf
"weiter" drücken, damit die rote Lampe ausgeht und der Drucker auch
wirklich druckt.



An dieses Spielchen kann ich mich auch noch erinnern.

Vor vielleicht 14 Tagen oder 3 Wochen wollte ich mal wieder etwas
farbiges ausdrucken. Relativ plötzlich sieht das Druckbild nicht mehr so
doll aus. Ein Dokument mit farbigem Kopf war auf keinen Fall
vorzeigefàhig. Besagter Kopf wurde mehrfach auf der Seite "wiederholt",
wenngleich blasser. Gleiches gilt für eine Seite, wo oben ein farbiges
Foto war. Der schwarze Text sieht normal aus und wenn ich nur schwarz
drucke, sieht alles auch wunderbar aus, keine Geisterbilder, das
Druckbild sieht 1a aus.

Hat jemand eine Idee, woran das liegen könnte?



Miss mal nach, welchen Abstand die Geisterbilder haben. Dann teile den Mess-
wert durch 3.1415 (pi genannt) und Du hast den Druchmesser des Bauteils,
das für die Geisterbilder erforderlich ist. In Frage kommen außer der
Trommel auch die Transferwalze der Tonerwanne und (wenig wahrscheinlich)
eine der Walzen in der Fixiereinheit (Heizung).

Norbert

Ähnliche fragen