Epson C82 Problem

19/08/2009 - 19:47 von Ralf Folkerts | Report spam
Hallo,

ich habe ein Problem bei meinem C82 für das ich bisher keine Lösung gefunden
habe. Ich hoffe, dass mir hier jemand weiterhelfen kann:

Der Drucker begann vor etlicher Zeit, nicht mehr korrekt zu drucken
(Phànomen wie bei leicht eingetrockneten Düsen). Mit einigen
Reinigungsdurchlàufen ließ sich das zwar wieder beheben, aber nur für
relativ kurze Zeit. Ich habe mir dann angewöhnt, etwa alle zwei Wochen eine
Cups-Testseite zu drucken.

Dabei fiel mir mehrfach auf:

Der "Kopf" der Testseite wird 1a sauber gedruckt - aber nach unten wird der
Druck immer "blasser". Rein vom Effekt also eher so, als ob der
Tintennachschub nicht am Kopf ankommt. Hier hilft *vielfaches* Reinigen.

Ich habe die Patronen, die vermutlich primàr vom Drucken von Testseiten und
Reinigungsorgien leer waren, dann ersetzt (gegen Original Epson) - aber das
Problem bleibt. Mein Testdruck vor zwei Wochen begann sauber und endete mit
einem weißem Blatt.

Ich habe alles war mir so unterkam gechekt: Die Kopfdichtung sieht OK aus;
das Gummi ist flexibel und nicht spröde und hat keine erkennbaren Risse. Der
"Reinigungsschlauch" sitzt sauber an der Dichtung und auch die Verbindung an
der Front des Druckers sieht gut aus. Der Drucker hàngt 24/7 am Netz und ich
ziehe ihm nicht im Betrieb den Netzstecker.

Eine Druckkopf-Verstopfung wird es nicht sein; ich habe (Motto: "das schadet
jetzt auch nicht mehr") einmal Reinigungsflüssigkeit per Kanüle durch die
Düsen gepresst - und die floss sauber durch, ohne großen Widerstand.

Hat jemand von euch eine Idee, was das sein könnte?

Danke im voraus!
Gruß,
_ralf_
 

Lesen sie die antworten

#1 Ralf Lehmeier
21/08/2009 - 15:50 | Warnen spam
Ralf Folkerts schrieb:
Hallo,

ich habe ein Problem bei meinem C82 für das ich bisher keine Lösung gefunden
habe. Ich hoffe, dass mir hier jemand weiterhelfen kann:

Der Drucker begann vor etlicher Zeit, nicht mehr korrekt zu drucken
(Phànomen wie bei leicht eingetrockneten Düsen). Mit einigen
Reinigungsdurchlàufen ließ sich das zwar wieder beheben, aber nur für
relativ kurze Zeit. Ich habe mir dann angewöhnt, etwa alle zwei Wochen eine
Cups-Testseite zu drucken.

Dabei fiel mir mehrfach auf:

Der "Kopf" der Testseite wird 1a sauber gedruckt - aber nach unten wird der
Druck immer "blasser". Rein vom Effekt also eher so, als ob der
Tintennachschub nicht am Kopf ankommt. Hier hilft *vielfaches* Reinigen.

Ich habe die Patronen, die vermutlich primàr vom Drucken von Testseiten und
Reinigungsorgien leer waren, dann ersetzt (gegen Original Epson) - aber das
Problem bleibt. Mein Testdruck vor zwei Wochen begann sauber und endete mit
einem weißem Blatt.

Ich habe alles war mir so unterkam gechekt: Die Kopfdichtung sieht OK aus;
das Gummi ist flexibel und nicht spröde und hat keine erkennbaren Risse. Der
"Reinigungsschlauch" sitzt sauber an der Dichtung und auch die Verbindung an
der Front des Druckers sieht gut aus. Der Drucker hàngt 24/7 am Netz und ich
ziehe ihm nicht im Betrieb den Netzstecker.

Eine Druckkopf-Verstopfung wird es nicht sein; ich habe (Motto: "das schadet
jetzt auch nicht mehr") einmal Reinigungsflüssigkeit per Kanüle durch die
Düsen gepresst - und die floss sauber durch, ohne großen Widerstand.

Hat jemand von euch eine Idee, was das sein könnte?



Da es sich bei deinem Drucker um ein àlteres Modell handelt würde ich
dir raten einen neuen zu kaufen.
Der nötige Aufwand, Ärger und die daraus resultierenden Kosten stehen in
keinem Verhàltnis zum Nutzen. Ein guter Drucker ist schon für ca. 100€
zu haben. Schau z. B. mal beim Mediamarkt rein.

Ich selber habe früher auch Probleme mit meinen Epson´s gehabt und bin
dann umgestiegen auf Canon. Der jetzige làuft gut und verbraucht auch
nicht soviel Tinte.
Allerdings nehme ich nur Originaltinte anstatt Alternativetinte ( Damit
hatte ich nur Probleme ).

Dies ist vielleicht nicht befriedigend aber auf mittelfristige Sicht
sicherlich der bessere Weg.

MfG R.Lehmeier

Ähnliche fragen