EPSON-Druckertreiber

29/03/2010 - 22:08 von Volker Gringmuth | Report spam
Tach,

jetzt isses mal mutig ein Epson BX 300 F geworden, mein neuer Tintenknecht.
Die von Epson angebotenen bzw. vermittelten PIPS-Treiber ließen sich auf
meinem Notebook (i386, Debian Lenny) auch einwandfrei installieren, und die
Kiste druckt damit schon mal.

Mein Desktop ist allerdings ein amd64-System (auch Debian Lenny). Die
PIPS-Treiber werden als Debian-Paket (i386) oder als Sourcecode angeboten.
Das i386-Paket habe ich per dpkg --force-architecture installiert bekommen,
das lief auch fehlerfrei durch, auch die Einbindung in CUPS, aber er druckt
nicht, die Auftràge bleiben hàngen.

Die Sourcecode-Version wàre das Nàchstliegende, aber die spuckt beim make
irgendwann nur noch Fehler aus, nichtdefinierte Bezeichner und so was. Die
MD5-Prüfsumme stimmt aber mit der auf der Downloadseite angegebenen
überein ...

Was kann ich sonst noch machen, um den i386-Treiber auf einem amd64-System
zum Laufen zu bringen? Kiste 1 Tag alt in der Strombucht verkaufen und
durch HP ersetzen? Der Verkàufer im Blödmarkt hat mich schon vorgewarnt,
daß nach Patroneninstallation nichts mehr mit Rückgabe drin ist.


vG

Die Pappnase adelt den Clown, sie ersetzt ihn nicht.
(David Kastrup in de.rec.musik.machen über eingebildetes Talent)

 

Lesen sie die antworten

#1 Andreas Kohlbach
30/03/2010 - 03:12 | Warnen spam
Volker Gringmuth wrote on 29. March 2010:

jetzt isses mal mutig ein Epson BX 300 F geworden, mein neuer Tintenknecht.
Die von Epson angebotenen bzw. vermittelten PIPS-Treiber ließen sich auf
meinem Notebook (i386, Debian Lenny) auch einwandfrei installieren, und die
Kiste druckt damit schon mal.

Mein Desktop ist allerdings ein amd64-System (auch Debian Lenny). Die
PIPS-Treiber werden als Debian-Paket (i386) oder als Sourcecode angeboten.
Das i386-Paket habe ich per dpkg --force-architecture installiert bekommen,
das lief auch fehlerfrei durch, auch die Einbindung in CUPS, aber er druckt
nicht, die Auftràge bleiben hàngen.



Gibt es Meldungen in den Logs?

Die Sourcecode-Version wàre das Nàchstliegende, aber die spuckt beim make
irgendwann nur noch Fehler aus, nichtdefinierte Bezeichner und so was. Die
MD5-Prüfsumme stimmt aber mit der auf der Downloadseite angegebenen
überein ...



Ggf. fehlt etwas. Eine Library oder ist von der falschen Version. Auch
hier wàre die Fehlermeldung interessant.

Was kann ich sonst noch machen, um den i386-Treiber auf einem amd64-System
zum Laufen zu bringen? Kiste 1 Tag alt in der Strombucht verkaufen und
durch HP ersetzen? Der Verkàufer im Blödmarkt hat mich schon vorgewarnt,
daß nach Patroneninstallation nichts mehr mit Rückgabe drin ist.



Das ist - blöd. ;-)
Andreas
Linux: The choice of a GNU generation.

Ähnliche fragen