Epson Perfection 1670 scannt nicht mehr

03/12/2007 - 18:05 von Martin Pöpping | Report spam
Hallo,

von heute auf morgen scannt mein o.g. Scanner nicht mehr.
D.h. er geht an und "kann" scannen (grüne Statuslampe leuchtet,
Lichteinheit im scanner geht an), allerdings scannt er nicht mehr,
d.h. das scannergebnis ist einfach "weiss".

Ein Software-Problem ist es denke ich nicht. Ich habe die
Treibersoftware neu installiert und der Scanner zeigt sowohl unter
Windows XP, als auch unter Mac OS X 10.49 dasselbe Phànomen.

Kennt jemand das Phànomen?
Ist der Scanner definitiv kaputt und reif für den Sperrmüll?


Bye,
Martin

Error: No keyboard detected, press F1 to continue
 

Lesen sie die antworten

#1 Anton Berg
05/12/2007 - 18:04 | Warnen spam
Hallo Martin,

"Martin Pöpping" schrieb
von heute auf morgen scannt mein o.g. Scanner nicht mehr.
d.h. das scannergebnis ist einfach "weiss".

Kennt jemand das Phànomen?



ja, ich kenne das - und zwar bei zwei Geràten dieses Typs, einen bei mir in
der Firma, einen bei einem Bekannten privat. Bei letzterem ist der Fehler
plötzlich von selbst wieder verschwunden, bei ersterem leider nicht.

Siehe mein Posting "Epson Scanner plötzlich nur noch weiße Vorschau"
<46e146c2$0$7703$ vom 7.9.

Habe es auch unter W2k, XP, Linux probiert, ist definitiv OS-unabhàngig,
scheinbar eine "Serienmacke". Leider (noch?) keine Lösung gefunden... falls
Du was findest, bitte hier posten!

Gruß Anton
"Irren ist menschlich -
aber um richtigen Mist zu machen,
braucht man schon einen Computer!"

Ähnliche fragen