EPSON Perfection 2450 unter Win7 64Bit Problem

18/06/2016 - 17:50 von H.-P. Schulz | Report spam
Ich habe sie im Betreff genannte Installation seit làngerem am Laufen.
Das ganze erfolgte mithilfe von

http://www.gollyjer.com/2010/12/ins...-2450.html

Das ist also ein Treiber für einen anderen EPSON-Scanner, deidizierten
Treiber für das Modell wird von Epson nicht angeboten.
Wie gesagt, es lief.
Jetzt habe ich einmal die USB-Steckerverbundung lösen müssen - - und
prompt ging nichts mehr! (Allein das ist schon eine fluchwürdige
Obersch...!!)

Na gut, dachte ich, macht nicht viel, ich habe ja die Anleitung und
die Treiber-Installationsdateien und alles. Installiere ich also alles
wie von neu, und gut.

Denkste!

Zu Anfang ging *gar nichts*, d.h. der Scanner wurde im Geràte-Manager
('GM') nicht gezeigt (Punkt 4 der Anleitung).
Dann, spàter, nach Ausprobieren anderer USB-Ports wurde plötzlich was
"installiert" (Treiber?) und der Scanner wurde im GM unter "Andere
Geràte" gezeigt. Dort dann "Treiber aktualisieren" führte zur Meldung
"Konnte nicht installiert werden".
Wieder anderen USB-Port versucht ...
Bei *einem* (von sechs) wurde der Scanner dann unter
"Bildverarbeitungsgeràte" gezeigt, dann auch ohne gelbes
Ausrufzeichen. "Treiber aktualisieren" führte zu "Software ist auf dem
neuesten Stand".
Aber: Die Scan-Utility will und will partout nicht starten!!
Wie gesagt, es lief absolut rund! Und nun, ein Mal Stecker raus - -
und alles 'putt??
Ich *will's* nicht glauben!

Jemand eine Idee, wie ich's nochmal versuchen könnte?

Ich habe schon versucht, die Registry so gut es geht von allen 'Epson'
Eintràgen zu reinigen und dann den Treiber+Utility als neu zu
installieren. Aber das hat's auch nicht gebracht.

Ich habe mir inzwischen ein Programm namens VueScan (Hamrick Software)
aufgetan. Mir dem klappt es. Aber das kostet Geld, und zwar die für
mich relevante Version nicht ganz wenig ($80).
Ich wàre wesentlich glücklicher, bràchte ich die Epson-Utility wieder
zum Laufen wie ehedem.

Woran knackt's hier?
 

Lesen sie die antworten

#1 Dieter Bergmann
19/06/2016 - 05:02 | Warnen spam
H.-P. Schulz schrieb am 18.06.2016:

Jemand eine Idee, wie ich's nochmal versuchen könnte?



Ich habe hier einen alten Scanner von Canon (N676U), der unter Windows
10 64Bit nicht funktioniert, da Canon keine 64-Bit-Treiber für die alten
Scanner zur Verfügung stellt. Da habe ich neulich mal zum Testen eine
Linux-DVD eingelegt (Ubuntu 16.04 LTS), auch 64 Bit - und der Scanner
lief einwandfrei.

Linux/Ubuntu hat für viele alte Scanner die Treiber schon im System
"eingebaut".

Da muss man Ubuntu gar nicht auf der Festplatte installieren, von DVD
starten reicht. Ist zwar etwas umstàndlich, aber für làngere
Scanner-Sessions braucht man eh Zeit.

Ich habe Ubuntu inzwischen auf einem Zweitrechner installiert.

MfG
Dieter

Ähnliche fragen