EreignisID 1000 / Sharepoint Services / Probleme mit Intranet

29/10/2007 - 19:56 von Lukas | Report spam
Hallo!

Ich kàmpf seit einer Woche mit einem SBS2003 Server und den Windoes
Sharepoint Service.

Frisch aufgesetzt funktioniert alles einwandfrei - jedoch nach einspielen
aller Updates (W3K SP2, Sharepoint SP3, SBS SP1, SQL Desktop Engine SP4,
uvm.) funktionieren plötzlich die Anzeige der Überwachung - Nutzungsberichte
(in der Serververwaltungskonsole) und die Intranetseite nicht mehr.

Serververwaltungskonsole) :
"Die Serveranwendung ist nicht verfà¼gbar "

"Es kann keine Verbindung zur Konfigurationsdatenbank hergestellt werden."

In der Ereignissanzeige sind folgende Fehler protokolliert:

#50070: Eine Verbindung zur Datenbank STS_Config auf SERVER\SharePoint kann
nicht hergestellt werden. Bitte überprüfen Sie die
Datenbankverbindungsinformationen und versichern Sie sich, dass der
Datenbankserver làuft.

#50070: Eine Verbindung zur Datenbank STS_SKYNET_1 auf SKYNET\SharePoint
kann nicht hergestellt werden. Bitte überprüfen Sie die
Datenbankverbindungsinformationen und versichern Sie sich, dass der
Datenbankserver làuft.

Die 2te Fehlermeldung kommt in relation zur andauernden Fehlermeldung 1 nur
sporadisch vor...

Ich bin die ganze KB DB durchgegangen und habe alle Lösungen durchprobiert
Aufsetzen von SBS 2003...

Mit einem SQL Administrations Tool kann ich mich problemlos auf die
Datenbanken verbinden.
Ebenso bekomme ich keine Fehler auf der Windows SharePoint Services
Zentraladministration wenn ich mich unter "Konfigurationsdatenbankserver
einstellen" mit STS_Config verbinde.

Ich bekomme Mails der Überwachung zugestellt.


Würde mich über konstruktive Hilfe freuen...


LG. Lukas
 

Lesen sie die antworten

#1 Heiko Schuler
30/10/2007 - 10:58 | Warnen spam
Hallo Lukas,

Frisch aufgesetzt funktioniert alles einwandfrei - jedoch nach einspielen
aller Updates (W3K SP2, Sharepoint SP3, SBS SP1, SQL Desktop Engine SP4,
uvm.) funktionieren plötzlich die Anzeige der Überwachung - Nutzungsberichte
(in der Serververwaltungskonsole) und die Intranetseite nicht mehr.



hast du dich an die genaue Update Reihenfolge für SPS 2003 SP1
gehalten?

Hinweise zum SBS2003 SP1
http://dnn.mssbsfaq.de/SBS2003/Serv...fault.aspx

Viele Grüße

Heiko

Ähnliche fragen