Erfahrungen mit Defekt TK-Anlage Auerswald COMpact 2206 USB

21/07/2010 - 15:22 von peri | Report spam
ein freundliches Hallo zusammen,

hat jemand Erfahrung bei o.g. TK-Anlage, die sich sang- und klanglos
verabschiedet hat, nachdem sie VOR einem Gewitter (das in der
Nachbarschaft keinerlei Ausfàlle an elektronischen Geràten erzeugt hat)
vom Stromnetz getrennt wurde, nicht vom ISDN! Das hier im übrigen auch
weiterhin funktioniert.

Es leuchtet keine LED mehr, auch nicht nach Stunden. Einige Wochen
zuvor, nach Stromaus wg. Arbeiten am Hausstromnetz, auch wie tot - aber
nach ca 2h PowerLED an, Anlagenverhalten danach wieder völlig normal.
Muss jetzt also nicht das Gewitter gewesen sein.

Da Geràt 5 Jahre alt, hab ich reingeschaut. Netzspannung liegt an,
Sicherung ok, aber hinter der ganz schön aufwendigen Stromversorgung
messe ich max 2,5V (wo ich 5V vermute). Kein Elko verbeult, nichts sieht
nach thermischen Schaden aus. Offenbar primàrgetaktetes Netzteil mit
7525 und FET...

Ist Jemandem solch ein Fehlerbild schon mal untergekommen? Was war es?


Mit freundlichen Grüßen

Peter Richter
 

Lesen sie die antworten

#1 MaWin
21/07/2010 - 15:41 | Warnen spam
"peri" schrieb im Newsbeitrag
news:

Ist Jemandem solch ein Fehlerbild schon mal untergekommen? Was war es?




Hàufig ist die Startschaltung des Schaltnetzteils oder die
Elkos der "kurz Überstrom beim Einschalten erlauben, dann aber
abschalten weil Überlast vermutet wird" schon lange kaputt,
schliesslich sind die Dinger im Dauerbtrieb und es werden oft
Netzteildesigns verwendet die nur für Kurzzeitbetrieb ausgelegt
waren,
und es fàllt erst auf, wenn sie vom Netz getrennt wurden und
wieder anlaufen sollen.

Also doch: Elkos und Widerstànde sind die Kandidaten.

Manfred Winterhoff, reply-to invalid, use mawin at gmx dot net
homepage: http://freenet-homepage.de/mawin/
de.sci.electronics FAQ: http://dse-faq.elektronik-kompendium.de/
Read 'Art of Electronics' Horowitz/Hill before you ask.
Lese 'Hohe Schule der Elektronik 1+2' bevor du fragst.

Ähnliche fragen