Erneuern in OpenSuse10.2

31/10/2007 - 14:27 von Dieter Britz | Report spam
Man sagt mir, dass man am besten Acrobat und Firefox erneuern soll, weil
die àlteren Versionen Lecke haben, für Hacker. Ich habe OpenSuse 10.2,
und ich glaube, es erneuert sich nicht selbst. Stimmt das? Wie, dann,
bekomme ich die neuen Versionen von den beiden Programmen?
Dieter Britz (britz<at>chem.au.dk)
 

Lesen sie die antworten

#1 Henning Paul
31/10/2007 - 14:42 | Warnen spam
Dieter Britz wrote:

Man sagt mir, dass man am besten Acrobat und Firefox erneuern soll,
weil die àlteren Versionen Lecke haben, für Hacker. Ich habe OpenSuse
10.2, und ich glaube, es erneuert sich nicht selbst.



Doch, normalerweise schon. Sind Dir noch nie verfügbare Online-Updates
angezeigt worden?

Gruß
Henning

Ähnliche fragen