Forums Neueste Beiträge
 

Erneute Installation von SP1

22/03/2008 - 11:56 von tommisehuh | Report spam
Hi, ich habe gestern Vista SP1 installiert. Nach der Installation bekam ich
aber kein lauffàhiges System mehr. Als Fehlerursache habe ich die
Starforce-Treiber ausfindig gemacht. Ich habe dann den
Systemwiederherstellungspunkt vor der Installation des SP1 wiederhergestellt.
System làuft wieder und ich habe die Starforce-teriber entfernt. Nun kommt
aber mein Problem: Wie kann ich nun das SP1 wieder installieren. Im
"Updateverlauf" von Windows update ist das SP1 als installiert angegeben, bei
"Installierte Updates" mit der Möglichkeit zum deinstallieren der Updates
jedoch nicht. Bei der Update-prüfung wird mir angezeigt, der Computer wàre
auf dem neuesten Stand. Wie kann ich nun nochmals das SP1 installieren?
 

Lesen sie die antworten

#1 siggi
22/03/2008 - 14:47 | Warnen spam
tommisehuh schrieb:

Hi, ich habe gestern Vista SP1 installiert. Nach der Installation bekam ich
aber kein lauffàhiges System mehr. Als Fehlerursache habe ich die
Starforce-Treiber ausfindig gemacht. Ich habe dann den
Systemwiederherstellungspunkt vor der Installation des SP1 wiederhergestellt.
System làuft wieder und ich habe die Starforce-teriber entfernt. Nun kommt
aber mein Problem: Wie kann ich nun das SP1 wieder installieren. Im
"Updateverlauf" von Windows update ist das SP1 als installiert angegeben, bei
"Installierte Updates" mit der Möglichkeit zum deinstallieren der Updates
jedoch nicht. Bei der Update-prüfung wird mir angezeigt, der Computer wàre
auf dem neuesten Stand. Wie kann ich nun nochmals das SP1 installieren?




Unter:
http://www.microsoft.com/downloads/...laylang=de

Sp1 herunterladen und ausführen.

Siggi

Ähnliche fragen