Err:504 : Problem mit dem einfügen einer Abfrage.

06/12/2013 - 12:06 von Ralf Lehmeier | Report spam
Hallo!
Ich möchte eine Abfrage ( die auch bereits funktioniert ) nur ausführen
wenn das Feld F7 einen Wert enthàlt.

Die funktionierende Abfrage lautet :

=WENN(WOCHENTAG(DATUM($F$3;SVERWEIS($B$3;$L$5:$N$16;3;0);A7);2)=6;2;0)

Wenn ich nun noch "ODER(F7=0;F7="");0;"

einfüge, so das ich

=WENN(ODER(F7=0;F7="");0;WOCHENTAG(DATUM($F$3;SVERWEIS($B$3;$L$5:$N$16;3;0);A7);2)=6;2;0)
erhalte, dann bekomme ich immer "Err:504" gemeldet.

F7 ist als Zeit ( HH:MM ) formatiert was auch Sinn macht da hier die
Ausgabe in Stunden erfolgen soll.

Was làuft hier falsch?

MfG R.Lehmeier
 

Lesen sie die antworten

#1 Siegfried Höfner
06/12/2013 - 12:43 | Warnen spam
"Ralf Lehmeier" schrieb im Newsbeitrag news:
Hallo!
Ich möchte eine Abfrage ( die auch bereits funktioniert ) nur ausführen wenn das Feld F7 einen Wert enthàlt.

Die funktionierende Abfrage lautet :

=WENN(WOCHENTAG(DATUM($F$3;SVERWEIS($B$3;$L$5:$N$16;3;0);A7);2)=6;2;0)

Wenn ich nun noch "ODER(F7=0;F7="");0;"

einfüge, so das ich

=WENN(ODER(F7=0;F7="");0;WOCHENTAG(DATUM($F$3;SVERWEIS($B$3;$L$5:$N$16;3;0);A7);2)=6;2;0) erhalte, dann bekomme ich immer
"Err:504" gemeldet.



Vor "Wochentag(...) fehlt das WENN(...).
Gruß Siegfried


F7 ist als Zeit ( HH:MM ) formatiert was auch Sinn macht da hier die Ausgabe in Stunden erfolgen soll.

Was làuft hier falsch?

MfG R.Lehmeier

Ähnliche fragen